On 6/24/20 6:53 AM, Victoria W. wrote:

Thank you for getting back to me.  I've tried with a .inp mesh produced by both gmsh and freeCAD, but I get the same error with my .inp gmsh export and when I use the FreeCAD export I have to use the read_abaqus() read in method which has been giving me a bad_alloc error message.
That too sounds like a bug. If you give me the file, I'll investigate that as well.

Was the file you sent earlier the one you're trying to read, or was that just an example? We know what the offending parts of that file are (all of the type 15 entities) and we can strip those out by hand.


Wolfgang Bangerth          email:                 bange...@colostate.edu
                           www: http://www.math.colostate.edu/~bangerth/

The deal.II project is located at http://www.dealii.org/
For mailing list/forum options, see 
--- You received this message because you are subscribed to the Google Groups "deal.II User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to dealii+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Reply via email to