Hi Wolfgang, 

That was the file I wanted to use - I also tried this 2D mesh in 3D space 
attached.  What is a type 15 entity and why did it cause an error?  The 
same error appeared to be in this .msh file as well. 

Thank you and all the best, 
Victoria 

On Wednesday, June 24, 2020 at 10:57:11 AM UTC-4, Wolfgang Bangerth wrote:
>
> On 6/24/20 6:53 AM, Victoria W. wrote: 
> > 
> > Thank you for getting back to me.  I've tried with a .inp mesh produced 
> by 
> > both gmsh and freeCAD, but I get the same error with my .inp gmsh export 
> and 
> > when I use the FreeCAD export I have to use the read_abaqus() read in 
> method 
> > which has been giving me a bad_alloc error message. 
> That too sounds like a bug. If you give me the file, I'll investigate that 
> as 
> well. 
>
> Was the file you sent earlier the one you're trying to read, or was that 
> just 
> an example? We know what the offending parts of that file are (all of the 
> type 
> 15 entities) and we can strip those out by hand. 
>
> Best 
>   W. 
>
> -- 
> ------------------------------------------------------------------------ 
> Wolfgang Bangerth          email:                 bang...@colostate.edu 
> <javascript:> 
>                             www: http://www.math.colostate.edu/~bangerth/ 
>
>

-- 
The deal.II project is located at http://www.dealii.org/
For mailing list/forum options, see 
https://groups.google.com/d/forum/dealii?hl=en
--- 
You received this message because you are subscribed to the Google Groups 
"deal.II User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to dealii+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/dealii/55ed7e95-9952-4a01-8f90-9b0037c8c44ao%40googlegroups.com.

Attachment: U_electrode_3D.msh
Description: Mesh model

Reply via email to