Hi Luca,

In case it's useful, I just updated to this version using the link 
provided. Although deal.ii runs for me (both in release and debug modes), I 
always get a warning message similar to the one that Alberto Salvadori 
reported a month ago here 
<https://groups.google.com/d/msg/dealii/BWz4VsaNBWY/wssV0ddzBQAJ>. I'm 
using macOS 10.15.6 (19G73) and XCode 11.5 (11E608c).

I typed "module load dealii" before compiling the code. My .profile file 
has the following line:
export PATH="/Applications/CMake.app/Contents/bin:$PATH"

I attach a text file with the output I get on my Terminal. Like Alberto 
wrote in his post, it seems like it can't find 
When I check the path, I see there's the directory 
zlib-1.2.11-rqiqrujgg5aemhk7eqjk3asbaukff37x instead. 
However, when I run my code it seems to do fine. I have no clue what zlib 
does, maybe I'm not using it? I also tried step-17 and step-44 and they run 

Not sure this message is relevant, but I'm posting just in case it helps 
other users, or the developers to improve future releases for macOS.


El dimecres, 24 juny de 2020 18:31:44 UTC+2, luca.heltai va escriure:
> Dear All, 
> there has been an issue with the deal.II Package which I hope I was able 
> to resolve. 
> The new mac package is in the same place of the old one 
> https://github.com/dealii/dealii/releases/download/v9.2.0/dealii-9.2.0.dmg 
> Would anyone with a mac try it out and tell me if they can run it? 
> Luca. 

The deal.II project is located at http://www.dealii.org/
For mailing list/forum options, see 
You received this message because you are subscribed to the Google Groups 
"deal.II User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to dealii+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Attachment: Comellas_dealii-9.2.0_terminal-ouput.rtf
Description: RTF file

Reply via email to