On Fri, May 19, 2017 at 10:17:44AM +0200, Francesco Pietra wrote:
  On a vintage VAIO I have no problems with amd64 stretch. With a
  raid1-based on the X79 chip, upgrading from jessie to stretch (I need
  a higher CUDA version than available on jessie for latest
  experimental NAMD molecular dynamics) went on regularly. However, the

  # systemctl set-default multi-user.target

  (which worked fine on said VAIO to boot at the $ linux prompt) led to
  failure to connect to lvmetad, falling back to device scanning,
  whereby an endless disk scanning begun.

  I tried:

  1) Super grub2 disk: OK it led to clean boot but I found no way to
  fix the problem.

  2) Accessing the X79 computer from said VAIO (both are on a LAN)
  equally allowed to manage everything but I was unable to fix the

  3) From said VAIO:
   # systemctl enable lvm2-lvmetad.service

  OK, but it was lost on needed reboot.

  I never had to reinstall a debian amd64 but this time I am lost.

  Thanks for any kind suggestion

Have you enabled the daemon in lvm.conf? Look for "use_lvmetad".

However, I think this should not be a problem. lvmetad is the LVM
Metadata Daemon, which is primarily a caching daemon. If you have a lot
of disks, or change your logical volumes frequently, the lvmetad can
speed up the varioud LVM commands. It is not required for normal usage
and ~99% of people can ignore the "failure to connect" message.

  francesco pietra

For more information, please reread.

Attachment: signature.asc
Description: PGP signature

Reply via email to