Am Mittwoch, den 31.01.2018, 23:48 -0500 schrieb Scott:
> Would like to install Stretch.

I haven't tried this so far, I only updated the Ubuntu to 16.04 by
using a slightly changed libc package (i.e. the limitation on the
kernel version is not true for the libc version provided, only on
Debian and Ubuntu it is forced). 

However, so far I always failed to get a reasonable new kernel running.
Today I found this: 
https://github.com/jcdutton/linux-utilite/tree/v4.14.6-utilite

> http://ftp.nl.debian.org/debian/dists/stretch/main/installer-
> armhf/current/images/hd-media/SD-card-images/
> I noticed there appears to be a specific device tree imx6q-utilite-
> pro.dtb
In above repo there is the specific message to use a differnt dtb if
one wants the HDMI port to work. 

I'll see how things work out and post the results here, but I guess I
will not try to move to a clean Debian install (yet). 

Best, 
Gert 

Reply via email to