Hi!

On 02/08/2018 02:59 PM, Arne Ploese wrote:
I wrote a lib that replaces gnu.io (http://github.com/aploese/spsw/)
for serial port access - so I must detect the real abi on all platforms, not 
just debian.


I'm not talking with my Debian hat on, I'm talking with my OpenJDK upstream hat 
on.

Or is gnueabi outdated and thus needs no support at all?
OpenJDK 9 or newer support armhf or newer only *if* you're using the Hotspot VM,
if you're using the Zero VM (Zero being the one running on any architecture),
then the older ARM ABIs are supported.

Adrian

--
 .''`.  John Paul Adrian Glaubitz
: :' :  Debian Developer - glaub...@debian.org
`. `'   Freie Universitaet Berlin - glaub...@physik.fu-berlin.de
  `-    GPG: 62FF 8A75 84E0 2956 9546  0006 7426 3B37 F5B5 F913

Reply via email to