Raphael Hertzog <hert...@debian.org> (2016-10-17):
> Package: installation-reports
> Version: 2.62
> Severity: important
> 
> -- Package-specific info:
> 
> Boot method: USB key
> Image version: 
> http://cdimage.debian.org/cdimage/weekly-builds/amd64/iso-cd/debian-testing-amd64-netinst.iso
>  build of 2016-10-03
> Date: 2016-10-17
> 
> Machine: Lenovo Thinkpad X260
> 
> Base System Installation Checklist:
> [O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it
> 
> Initial boot:           [X]
> Detect network card:    [X]
> Configure network:      [X]
> Detect CD:              [X]
> Load installer modules: [X]
> Clock/timezone setup:   [X]
> User/password setup:    [X]
> Detect hard drives:     [X]
> Partition hard drives:  [E]
> Install base system:    [ ]
> Install tasks:          [ ]
> Install boot loader:    [ ]
> Overall install:        [ ]
> 
> Comments/Problems:
> 
> I have booted the installer in UEFI mode and in the partitioning step, the
> installer fails to mount the EFI partition that it created:
> Oct 17 19:27:31 kernel: [  325.233318] FAT-fs (sda1): IO charset ascii not 
> found
> Oct 17 19:27:46 main-menu[406]: (process:6083): mount: mounting /dev/sda1 on 
> /target/boot/efi failed: Invalid argument
> Oct 17 19:27:46 main-menu[406]: WARNING **: Configuring 'partman-base' failed 
> with error code 2
> Oct 17 19:27:46 main-menu[406]: WARNING **: Menu item 'partman-base' failed.

#839552


KiBi.

Attachment: signature.asc
Description: Digital signature

Reply via email to