This time I did check twice or three times, went over to another computer
with a spare disk, etc.

The compare was simple cmp, USB-to-.iso. I looked at the
/usr/sbin/debootstrap on the installed disk. Since "||" was larger than ")"
I thought it could not be a transmission error.

Remember, the last email sent me back (to a laptop I had turned off) where
I found that the DLBD .iso files were smaller than the ones pulled off the
USB sticks.

I built the 25GB BD set using the same files scanned as to build the DLBD
files. That worked fine after I used xfburn and not brasero.

On to rebuild and hopefully I was calling "Wolf!" again...

On Sun, May 21, 2023 at 1:49 AM Cyril Brulebois <k...@debian.org> wrote:

> Hi,
> Bud Heal <budheal...@gmail.com> (2023-05-20):
> >    * What led up to the situation?
> > I copied the DLBD volumes to USB sticks and booted a desktop with a new
> > (M.2) SSD. I tried LVM and unencrypted. Then I tried with a laptop I had
> > previously installed bookworm into successfully.
> How did you perform that copy?
> It looks probably to me that you might have opened the image, then copied
> files, instead of copying the raw image.
> >    * What exactly did you do (or not do) that was effective (or
> >      ineffective)?
> > In each case, a message was emitted after partitioning (automatically)
> > from syslog:
> > May 20 01:33:10 debootstrap: /usr/sbin/debootstrap --components=,,,,
> --debian-installer --resolve-deps --no-check-gpg bookworm /ta
> > rget file:///cdrom/
> > May 20 01:33:10 debootstrap: /usr/sbin/debootstrap: eval: line 547:
> syntax error: unexpected "||" (expecting ")")
> At first glance, looks like metadata files weren't copied.
> > I then compared the USB data to the .iso file to make sure they match.
> How did you perform that comparison?
> Cheers,
> --
> Cyril Brulebois (k...@debian.org)            <https://debamax.com/>
> D-I release manager -- Release team member -- Freelance Consultant

Reply via email to