Your message dated Thu, 12 Aug 2010 00:51:44 +0200
with message-id <[email protected]>
and subject line Re: Bug#592607: ppp: wish it was possible to rename an
interface on connection
has caused the Debian Bug report #592607,
regarding ppp: wish it was possible to rename an interface on connection
to be marked as done.
This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.
(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email protected]
immediately.)
--
592607: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=592607
Debian Bug Tracking System
Contact [email protected] with problems
--- Begin Message ---
Package: ppp
Version: 2.4.5-4
Severity: normal
To avoid confusion and to simplify some firewall scripts, traffic monitoring,
etc it would be good to be able to assign a particular interface name for a
connection. So instead of having ppp0 and ppp1 randomly assigned to two
sessions I could have pppispa and pppispb or something similar.
It is possible to do everything you desire by changing the scripts, but it
would be easier and less confusing if an interface could be renamed.
-- System Information:
Debian Release: squeeze/sid
APT prefers testing
APT policy: (350, 'testing')
Architecture: amd64 (x86_64)
Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
Versions of packages ppp depends on:
ii libc6 2.11.2-2 Embedded GNU C Library: Shared lib
ii libpam-modules 1.1.1-3 Pluggable Authentication Modules f
ii libpam-runtime 1.1.1-3 Runtime support for the PAM librar
ii libpam0g 1.1.1-3 Pluggable Authentication Modules l
ii libpcap0.8 1.1.1-2 system interface for user-level pa
ii procps 1:3.2.8-9 /proc file system utilities
ppp recommends no packages.
ppp suggests no packages.
-- Configuration Files:
/etc/chatscripts/gprs [Errno 13] Permission denied: u'/etc/chatscripts/gprs'
/etc/chatscripts/pap [Errno 13] Permission denied: u'/etc/chatscripts/pap'
-- no debconf information
--- End Message ---
--- Begin Message ---
On Aug 11, Russell Coker <[email protected]> wrote:
> It is possible to do everything you desire by changing the scripts, but it
> would be easier and less confusing if an interface could be renamed.
This is a duplicate of at least two other bugs.
Short summary: if you have a patch, if it is not trivial you'd better
persuade the upstream maintainer to accept it first.
--
ciao,
Marco
signature.asc
Description: Digital signature
--- End Message ---