Your message dated Sun, 18 Sep 2016 00:54:22 +0300
with message-id <>
and subject line qtcreator 4.1.0 in unstable uses clang 3.8
has caused the Debian Bug report #836608,
regarding qtcreator: Please use llvm 3.8 or, better, 3.9
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Source: qtcreator
Severity: important
Control: block 836604 by -1


This package depends on llvm-toolchain-3.6.

To limit the number of llvm versions in the next Debian stable, we
would like all packages using/depending llvm/clang/lldb to move to version
3.8 or 3.9 so that we can remove LLVM 3.5, 3.6 and 3.7 from the Debian archive.

This package also blocks the transition to llvm 3.8


--- End Message ---
--- Begin Message ---
Control: fixed -1 4.1.0~rc1-1

qtcreator 4.1.0 in unstable uses clang 3.8



       "Is there not promise of rain?" Ling Tan asked suddenly out
        of the darkness. There had been need of rain for many days.
       "Only a promise," Lao Er said.
                                       Pearl S. Buck - Dragon Seed

--- End Message ---

Reply via email to