Your message dated Tue, 20 Sep 2016 02:03:10 +0200
with message-id <68430929-3304-fdcd-8af7-90e03f35b...@debian.org>
and subject line Re: gnome-shell-extensions: version 3.21.92-1 should depend on 
gnome-shell 3.21.92-1
has caused the Debian Bug report #838275,
regarding gnome-shell-extensions: version 3.21.92-1 should depend on 
gnome-shell 3.21.92-1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
838275: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=838275
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: gnome-shell-extensions
Version: 3.21.92-1
Severity: normal

I just upgraded my laptop, which runs testing (stretch) to current
packages. As part of this, gnome-shell-extensions was upgraded to
3.21.92-1. I rebooted, and most extensions failed to work. This turned
out to be because gnome-shell wasn't upgraded, and stayed at 3.21.91-2
(note .91 instead of .92). After I got gnome-shell and
gnome-shell-common from unstable, and upgraded to those, the
extensions work again.

Would it make sense for the the gnome-shell-extensions package to
depend on the same version fo gnome-shell so that they enter testing
in lockstep?

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 4.6.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages gnome-shell-extensions depends on:
ii  dconf-gsettings-backend [gsettings-backend]  0.26.0-1
ii  gir1.2-atk-1.0                               2.21.90-2
ii  gir1.2-clutter-1.0                           1.26.0-2
ii  gir1.2-gdkpixbuf-2.0                         2.34.0-1
ii  gir1.2-glib-2.0                              1.49.1-2
ii  gir1.2-gmenu-3.0                             3.13.3-8
ii  gir1.2-gtk-3.0                               3.21.5-3
ii  gir1.2-mutter-3.0                            3.21.92-1
ii  gir1.2-pango-1.0                             1.40.2-1
ii  gnome-session                                3.20.2-1
ii  gnome-shell                                  3.21.92-1
ii  gvfs                                         1.29.92-1

Versions of packages gnome-shell-extensions recommends:
ii  gnome-tweak-tool  3.21.91-1

gnome-shell-extensions suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 3.22.0-1

Hi

On Mon, 19 Sep 2016 13:41:27 +0300 Lars Wirzenius <l...@liw.fi> wrote:
> Package: gnome-shell-extensions
> Version: 3.21.92-1
> Severity: normal
> 
> I just upgraded my laptop, which runs testing (stretch) to current
> packages. As part of this, gnome-shell-extensions was upgraded to
> 3.21.92-1. I rebooted, and most extensions failed to work. This turned
> out to be because gnome-shell wasn't upgraded, and stayed at 3.21.91-2
> (note .91 instead of .92). After I got gnome-shell and
> gnome-shell-common from unstable, and upgraded to those, the
> extensions work again.
> 
> Would it make sense for the the gnome-shell-extensions package to
> depend on the same version fo gnome-shell so that they enter testing
> in lockstep?

gnome-shell-extension 3.22.0 depends on
gnome-shell (>= 3.22), gnome-shell (<< 3.23)

so this should be tight enough now.

Regards,
Michael


-- 
Why is it that all of the instruments seeking intelligent life in the
universe are pointed away from Earth?

Attachment: signature.asc
Description: OpenPGP digital signature


--- End Message ---

Reply via email to