Your message dated Tue, 20 Sep 2016 08:00:10 +0000
with message-id <e1bmfym-0003az...@franck.debian.org>
and subject line Bug#834952: fixed in firebird3.0 3.0.0.32483.ds4-6
has caused the Debian Bug report #834952,
regarding firebird3.0-server: please split "core" stuff out
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
834952: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=834952
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: firebird3.0-server
Version: 3.0.0.32483.ds4-5
Severity: wishlist

Dear Maintainer,

LibreOffice 5.3 updates it's firebird to 3.0 and apparently needs
libEngine12.so (also at build/test time).

This means I added a Build-Depends and a Depends on firebird3.0-server.

But on a dist-upgrade this happens:

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages will be REMOVED:
  firebird2.5-common firebird2.5-server-common libfbembed2.5
The following NEW packages will be installed:
  firebird3.0-server firebird3.0-utils
The following packages will be upgraded:
  libreoffice libreoffice-avmedia-backend-gstreamer libreoffice-base
  libreoffice-base-core libreoffice-base-drivers libreoffice-calc
  libreoffice-common libreoffice-core libreoffice-draw libreoffice-impress
  libreoffice-java-common libreoffice-math libreoffice-report-builder-bin
  libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb libreoffice-style-galaxy
  libreoffice-writer python3-uno uno-libs3 ure
20 upgraded, 2 newly installed, 3 to remove and 0 not upgraded.
Need to get 0 B/85.7 MB of archives.
After this operation, 27.7 MB of additional disk space will be used.
Do you want to continue? [Y/n] 
Get:1 file:/home/rene/LibreOffice/git/apt ./ uno-libs3 
5.3.0~alpha0~git20160819-1 [868 kB]
Get:2 file:/home/rene/LibreOffice/git/apt ./ ure 5.3.0~alpha0~git20160819-1 
[1696 kB]
Get:3 file:/home/rene/LibreOffice/git/apt ./ libreoffice-calc 
1:5.3.0~alpha0~git20160819-1 [6468 kB]
Get:4 file:/home/rene/LibreOffice/git/apt ./ libreoffice-impress 
1:5.3.0~alpha0~git20160819-1 [917 kB]
Get:5 file:/home/rene/LibreOffice/git/apt ./ libreoffice-draw 
1:5.3.0~alpha0~git20160819-1 [2445 kB]
Get:6 file:/home/rene/LibreOffice/git/apt ./ libreoffice-writer 
1:5.3.0~alpha0~git20160819-1 [7617 kB]
Get:7 file:/home/rene/LibreOffice/git/apt ./ python3-uno 
1:5.3.0~alpha0~git20160819-1 [187 kB]
Get:8 file:/home/rene/LibreOffice/git/apt ./ libreoffice-style-galaxy 
1:5.3.0~alpha0~git20160819-1 [1557 kB]
Get:9 file:/home/rene/LibreOffice/git/apt ./ libreoffice-java-common 
1:5.3.0~alpha0~git20160819-1 [1941 kB]
Get:10 file:/home/rene/LibreOffice/git/apt ./ libreoffice-base 
1:5.3.0~alpha0~git20160819-1 [1495 kB]
Get:11 file:/home/rene/LibreOffice/git/apt ./ libreoffice-core 
1:5.3.0~alpha0~git20160819-1 [29.4 MB]
Get:12 file:/home/rene/LibreOffice/git/apt ./ libreoffice-common 
1:5.3.0~alpha0~git20160819-1 [25.0 MB]
Get:13 file:/home/rene/LibreOffice/git/apt ./ libreoffice-sdbc-hsqldb 
1:5.3.0~alpha0~git20160819-1 [109 kB]
Get:14 file:/home/rene/LibreOffice/git/apt ./ libreoffice-base-core 
1:5.3.0~alpha0~git20160819-1 [710 kB]
Get:15 file:/home/rene/LibreOffice/git/apt ./ libreoffice-report-builder-bin 
1:5.3.0~alpha0~git20160819-1 [764 kB]
Get:16 file:/home/rene/LibreOffice/git/apt ./ libreoffice 
1:5.3.0~alpha0~git20160819-1 [3728 B]
Get:17 file:/home/rene/LibreOffice/git/apt ./ libreoffice-math 
1:5.3.0~alpha0~git20160819-1 [355 kB]
Get:18 file:/home/rene/LibreOffice/git/apt ./ libreoffice-sdbc-firebird 
1:5.3.0~alpha0~git20160819-1 [118 kB]
Get:19 file:/home/rene/LibreOffice/git/apt ./ 
libreoffice-avmedia-backend-gstreamer 1:5.3.0~alpha0~git20160819-1 [23.6 kB]
Get:20 file:/home/rene/LibreOffice/git/apt ./ libreoffice-base-drivers 
1:5.3.0~alpha0~git20160819-1 [508 kB]
apt-listchanges: Reading changelogs...
Preconfiguring packages ...

(Reading database ... 422408 files and directories currently installed.)
Preparing to unpack .../00-uno-libs3_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking uno-libs3 (5.3.0~alpha0~git20160819-1) over (5.2.0-2) ...
Preparing to unpack .../01-ure_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking ure (5.3.0~alpha0~git20160819-1) over (5.2.0-2) ...
Preparing to unpack 
.../02-libreoffice-calc_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking libreoffice-calc (1:5.3.0~alpha0~git20160819-1) over (1:5.2.0-2) ...
Preparing to unpack 
.../03-libreoffice-impress_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking libreoffice-impress (1:5.3.0~alpha0~git20160819-1) over (1:5.2.0-2) 
...
Preparing to unpack 
.../04-libreoffice-draw_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking libreoffice-draw (1:5.3.0~alpha0~git20160819-1) over (1:5.2.0-2) ...
Preparing to unpack 
.../05-libreoffice-writer_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking libreoffice-writer (1:5.3.0~alpha0~git20160819-1) over (1:5.2.0-2) ...
Preparing to unpack .../06-python3-uno_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking python3-uno (1:5.3.0~alpha0~git20160819-1) over (1:5.2.0-2) ...
Preparing to unpack 
.../07-libreoffice-style-galaxy_5.3.0~alpha0~git20160819-1_all.deb ...
Unpacking libreoffice-style-galaxy (1:5.3.0~alpha0~git20160819-1) over 
(1:5.2.0-2) ...
Preparing to unpack 
.../08-libreoffice-java-common_5.3.0~alpha0~git20160819-1_all.deb ...
Unpacking libreoffice-java-common (1:5.3.0~alpha0~git20160819-1) over 
(1:5.2.0-2) ...
Preparing to unpack 
.../09-libreoffice-base_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking libreoffice-base (1:5.3.0~alpha0~git20160819-1) over (1:5.2.0-2) ...
Preparing to unpack 
.../10-libreoffice-core_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking libreoffice-core (1:5.3.0~alpha0~git20160819-1) over (1:5.2.0-2) ...
Preparing to unpack 
.../11-libreoffice-common_5.3.0~alpha0~git20160819-1_all.deb ...
Unpacking libreoffice-common (1:5.3.0~alpha0~git20160819-1) over (1:5.2.0-2) ...
Preparing to unpack 
.../12-libreoffice-sdbc-hsqldb_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking libreoffice-sdbc-hsqldb (1:5.3.0~alpha0~git20160819-1) over 
(1:5.2.0-2) ...
Preparing to unpack 
.../13-libreoffice-base-core_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking libreoffice-base-core (1:5.3.0~alpha0~git20160819-1) over (1:5.2.0-2) 
...
Preparing to unpack 
.../14-libreoffice-report-builder-bin_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking libreoffice-report-builder-bin (1:5.3.0~alpha0~git20160819-1) over 
(1:5.2.0-2) ...
Preparing to unpack .../15-libreoffice_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking libreoffice (1:5.3.0~alpha0~git20160819-1) over (1:5.2.0-2) ...
Preparing to unpack 
.../16-libreoffice-math_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking libreoffice-math (1:5.3.0~alpha0~git20160819-1) over (1:5.2.0-2) ...
Preparing to unpack 
.../17-libreoffice-sdbc-firebird_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking libreoffice-sdbc-firebird (1:5.3.0~alpha0~git20160819-1) over 
(1:5.2.0-2) ...
Preparing to unpack 
.../18-libreoffice-avmedia-backend-gstreamer_5.3.0~alpha0~git20160819-1_amd64.deb
 ...
Unpacking libreoffice-avmedia-backend-gstreamer (1:5.3.0~alpha0~git20160819-1) 
over (1:5.2.0-2) ...
Preparing to unpack 
.../19-libreoffice-base-drivers_5.3.0~alpha0~git20160819-1_amd64.deb ...
Unpacking libreoffice-base-drivers (1:5.3.0~alpha0~git20160819-1) over 
(1:5.2.0-2) ...
(Reading database ... 422432 files and directories currently installed.)
Removing libfbembed2.5 (2.5.6.27020.ds4-1+b1) ...
Removing firebird2.5-server-common (2.5.6.27020.ds4-1+b1) ...
Removing firebird2.5-common (2.5.6.27020.ds4-1) ...
Selecting previously unselected package firebird3.0-utils.
(Reading database ... 422389 files and directories currently installed.)
Preparing to unpack .../0-firebird3.0-utils_3.0.0.32483.ds4-5_amd64.deb ...
Unpacking firebird3.0-utils (3.0.0.32483.ds4-5) ...
Selecting previously unselected package firebird3.0-server.
Preparing to unpack .../1-firebird3.0-server_3.0.0.32483.ds4-5_amd64.deb ...
Unpacking firebird3.0-server (3.0.0.32483.ds4-5) ...
Setting up firebird3.0-utils (3.0.0.32483.ds4-5) ...
Processing triggers for mime-support (3.60) ...
Processing triggers for desktop-file-utils (0.23-1) ...
Processing triggers for gnome-icon-theme (3.12.0-2) ...
Setting up firebird3.0-server (3.0.0.32483.ds4-5) ...
Created default security3.fdb
Failed to start firebird3.0-server.service: Unit firebird3.0-server.service not 
found.
Firebird 3.0 server not enabled or unable to start
Not setting SYSDBA password
Please run 'dpkg-reconfigure firebird3.0-server'
later to set the SYSDBA password
Job for firebird3.0.service failed because of unavailable resources or another 
system error.
See "systemctl status firebird3.0.service" and "journalctl -xe" for details.
invoke-rc.d: initscript firebird3.0, action "start" failed.
* firebird3.0.service - Firebird Database Server ( SuperServer )
   Loaded: loaded (/lib/systemd/system/firebird3.0.service; disabled; vendor 
preset: enabled)
   Active: failed (Result: resources) since Sat 2016-08-20 23:37:52 CEST; 4ms 
ago
  Process: 4180 ExecStart=/usr/sbin/fbguard -pidfile 
/var/run/firebird/3.0default.pid -daemon -forever (code=exited, 
status=0/SUCCESS)

Aug 20 23:37:52 frodo systemd[1]: Starting Firebird Database Server ( Super.....
Aug 20 23:37:52 frodo firebird[4182]: Security database error
Aug 20 23:37:52 frodo systemd[1]: firebird3.0.service: PID file /var/run/fi...ry
Aug 20 23:37:52 frodo systemd[1]: Failed to start Firebird Database Server ...).
Hint: Some lines were ellipsized, use -l to show in full.
dpkg: error processing package firebird3.0-server (--configure):
 subprocess installed post-installation script returned error exit status 1
Processing triggers for libc-bin (2.23-4) ...
Processing triggers for systemd (231-4) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for shared-mime-info (1.6-1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Processing triggers for gnome-menus (3.13.3-8) ...
Setting up uno-libs3 (5.3.0~alpha0~git20160819-1) ...
Processing triggers for hicolor-icon-theme (0.15-1) ...
Setting up ure (5.3.0~alpha0~git20160819-1) ...
dpkg: dependency problems prevent configuration of libreoffice-sdbc-firebird:
 libreoffice-sdbc-firebird depends on firebird3.0-server; however:
  Package firebird3.0-server is not configured yet.

dpkg: error processing package libreoffice-sdbc-firebird (--configure):
 dependency problems - leaving unconfigured
Setting up libreoffice-style-galaxy (1:5.3.0~alpha0~git20160819-1) ...
Setting up libreoffice-common (1:5.3.0~alpha0~git20160819-1) ...
Setting up libreoffice-core (1:5.3.0~alpha0~git20160819-1) ...
Setting up python3-uno (1:5.3.0~alpha0~git20160819-1) ...
Setting up libreoffice-base-drivers (1:5.3.0~alpha0~git20160819-1) ...
Setting up libreoffice-draw (1:5.3.0~alpha0~git20160819-1) ...
Setting up libreoffice-avmedia-backend-gstreamer (1:5.3.0~alpha0~git20160819-1) 
...
Setting up libreoffice-java-common (1:5.3.0~alpha0~git20160819-1) ...
Setting up libreoffice-impress (1:5.3.0~alpha0~git20160819-1) ...
Setting up libreoffice-math (1:5.3.0~alpha0~git20160819-1) ...
Setting up libreoffice-base-core (1:5.3.0~alpha0~git20160819-1) ...
Setting up libreoffice-sdbc-hsqldb (1:5.3.0~alpha0~git20160819-1) ...
Setting up libreoffice-calc (1:5.3.0~alpha0~git20160819-1) ...
Setting up libreoffice-writer (1:5.3.0~alpha0~git20160819-1) ...
Setting up libreoffice-base (1:5.3.0~alpha0~git20160819-1) ...
Setting up libreoffice-report-builder-bin (1:5.3.0~alpha0~git20160819-1) ...
Setting up libreoffice (1:5.3.0~alpha0~git20160819-1) ...
Processing triggers for libc-bin (2.23-4) ...
Errors were encountered while processing:
 firebird3.0-server
 libreoffice-sdbc-firebird
E: Sub-process /usr/bin/dpkg returned an error code (1)

Which obviously is bad.

Maybe "core" stuff should be split out to a firebird3.0-server-core or somesch
(as did mysql with mysql-server-core-x.y when KDE started to use it in
amarok(?))

Regards,

Rene

--- End Message ---
--- Begin Message ---
Source: firebird3.0
Source-Version: 3.0.0.32483.ds4-6

We believe that the bug you reported is fixed in the latest version of
firebird3.0, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 834...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Damyan Ivanov <d...@debian.org> (supplier of updated firebird3.0 package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 19 Sep 2016 16:05:02 +0000
Source: firebird3.0
Binary: firebird3.0-server-core firebird3.0-server firebird3.0-utils 
libfbclient2 libib-util firebird3.0-common firebird-dev firebird3.0-examples 
firebird3.0-doc firebird3.0-common-doc
Architecture: source all amd64
Version: 3.0.0.32483.ds4-6
Distribution: experimental
Urgency: medium
Maintainer: Debian Firebird Group <pkg-firebird-gene...@lists.alioth.debian.org>
Changed-By: Damyan Ivanov <d...@debian.org>
Description:
 firebird-dev - Development files for Firebird
 firebird3.0-common - common files for firebird 3.0 server, client and utilities
 firebird3.0-common-doc - copyright, licensing and changelogs of firebird3.0
 firebird3.0-doc - Documentation files for firebird database version 3.0
 firebird3.0-examples - Examples for Firebird - an RDBMS based on InterBase 6.0 
code
 firebird3.0-server - Firebird Server - an RDBMS based on InterBase 6.0 code
 firebird3.0-server-core - Firebird Server - engine core
 firebird3.0-utils - Firebird user utilities
 libfbclient2 - Firebird client library
 libib-util - Firebird UDF support library
Closes: 834952
Changes:
 firebird3.0 (3.0.0.32483.ds4-6) experimental; urgency=medium
 .
   * make_packages: rename installed .service file to firebird3.0-server
   * temporarily use gcc-5 for building
   * Drop experimental warnings from -server description. 3.0 is officially
     released.
   * Drop TCP connection and the claim about interoperability with InterBase
     from client description
   * split core engine into -server-core package (Closes: #834952)
   * stop renaming firebird3.0.service to firebird3.0-server.service
   * fix a spelling mistake in gdix.sgml
   * Typo in server description
   * a couple of spelling mistakes in messages/comments
Checksums-Sha1:
 b8804ee36535bcf4b8a138d2183b5768722f9c93 2846 firebird3.0_3.0.0.32483.ds4-6.dsc
 99a775ea05d86952a155d96a965267ef282da832 100032 
firebird3.0_3.0.0.32483.ds4-6.debian.tar.xz
 222011c1eaeb3889636556226b726f2a670964a5 112944 
firebird-dev_3.0.0.32483.ds4-6_all.deb
 1a67776cd3454adcd4187d16a49f7c7704e8a9a9 34248 
firebird3.0-common-doc_3.0.0.32483.ds4-6_all.deb
 79ccc8b9e3e11b7c2b2fc07a830e0901267e271a 14292 
firebird3.0-common_3.0.0.32483.ds4-6_all.deb
 6abff74daa1628e1492c6807eb3761299050a9f5 181438 
firebird3.0-doc_3.0.0.32483.ds4-6_all.deb
 381a84cf6476151e9f3c68ca59183246c2a51bc7 227348 
firebird3.0-examples_3.0.0.32483.ds4-6_all.deb
 a7a7ee6cca4955f7fe3176222381e55a91b946ac 44550238 
firebird3.0-server-core-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 75f5a94fb034fad39448fb0a6007611c123fd76d 2395154 
firebird3.0-server-core_3.0.0.32483.ds4-6_amd64.deb
 3a313151c08cceb1807be1d336f05cbfa7bbdc62 5256022 
firebird3.0-server-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 7490813f16fac53fc0a84e36b6f1649de60e49e8 412524 
firebird3.0-server_3.0.0.32483.ds4-6_amd64.deb
 573b1912bdefb7224bfc0109ae5166333b0a1a20 10586850 
firebird3.0-utils-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 4c5611b9c689b90c431ec44c88a72d84c0308221 782988 
firebird3.0-utils_3.0.0.32483.ds4-6_amd64.deb
 9dea28111e9419a581765cfc764d0470adb653ef 4933862 
libfbclient2-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 51d2d5baa56c5a82db4ef1690549d6c2c53aa439 500006 
libfbclient2_3.0.0.32483.ds4-6_amd64.deb
 14cedd0bc637764deb2e1f5c6a63669a3b19566a 3452 
libib-util-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 52b05a331674da608dff6ec16e3f23dcb124f679 3212 
libib-util_3.0.0.32483.ds4-6_amd64.deb
Checksums-Sha256:
 0f26bf194702974b562394f058951a972d0b26c482d9dee07dc7f54ddbc4f8d9 2846 
firebird3.0_3.0.0.32483.ds4-6.dsc
 4a4d431b43fe9443cbdfc7cdf7c2439b2137506c7e51a1dd51a39de5c0bb2636 100032 
firebird3.0_3.0.0.32483.ds4-6.debian.tar.xz
 17805846fa08688e0c6df1f6b2de5e0dd113b28e4d3a9e8b5804e60742ee37e3 112944 
firebird-dev_3.0.0.32483.ds4-6_all.deb
 7efc76bc59df3ae6e4dfa2b004cb8ed1ccbf03233f9ef9ffb1eb36a7ae5e69fa 34248 
firebird3.0-common-doc_3.0.0.32483.ds4-6_all.deb
 ca4de944b635656c48926c62a9626f30858e91aab23d272b428899b16396b5c1 14292 
firebird3.0-common_3.0.0.32483.ds4-6_all.deb
 0e8c523d99db2c705e345159f73776dbfdd79320c4f6aa3236c4e2533d658831 181438 
firebird3.0-doc_3.0.0.32483.ds4-6_all.deb
 acfa6201ca2f8da1d86f7024c86df0ef3fa036a7bbb4e6579f03196188d0afc3 227348 
firebird3.0-examples_3.0.0.32483.ds4-6_all.deb
 2a0d67347db5f05f8f1dce17f2552a3701ff8066b0a8764dd10f764e064c0c91 44550238 
firebird3.0-server-core-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 5364ba04350be7a23150d0443743b32b651c4303fc8ded6659a1130c860b9ed4 2395154 
firebird3.0-server-core_3.0.0.32483.ds4-6_amd64.deb
 697aae97ee9a959788ce3b3a8956234d6266b0b9e78b8800778a066be9230b63 5256022 
firebird3.0-server-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 7e95089ba316d2f445e236269d694f6b937b78613be2c1c8924195bbebbad84b 412524 
firebird3.0-server_3.0.0.32483.ds4-6_amd64.deb
 6d83d451a87d9a821e55bb369f8329fd2ec546592983a90499488467b8d887a6 10586850 
firebird3.0-utils-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 ea0bd9498ce032b603db01e5401635437fc7599934486d09eaca7e54d8c539c8 782988 
firebird3.0-utils_3.0.0.32483.ds4-6_amd64.deb
 93902a142f07cb6e2effed0f200a70f56a521b1c536a45859bf31a7542644015 4933862 
libfbclient2-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 195878ae5863af5b6b94385a4e20a2ae4b1f40326d55a06d3ced52082796b219 500006 
libfbclient2_3.0.0.32483.ds4-6_amd64.deb
 22d2c0b29e351398dd2cc6876cbe85d9fc0d5e87a71ca792b2abfe83e5b7e377 3452 
libib-util-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 27546085ec8b2ca5eb4fef3a40a7451baba6ae2b6ce98e34c4be8c5ab7acd96e 3212 
libib-util_3.0.0.32483.ds4-6_amd64.deb
Files:
 baa543ef68afe6ff05c7b4da075f8260 2846 database optional 
firebird3.0_3.0.0.32483.ds4-6.dsc
 a78adf18b2571741118eeed98d7128ce 100032 database optional 
firebird3.0_3.0.0.32483.ds4-6.debian.tar.xz
 8618d5def74d12aac19975f309dd7ce3 112944 libdevel optional 
firebird-dev_3.0.0.32483.ds4-6_all.deb
 c1bc9d670a775bd40b54c38b36ccc4f9 34248 doc optional 
firebird3.0-common-doc_3.0.0.32483.ds4-6_all.deb
 5f95defe88f0cf2f6f6ede8e117b5dda 14292 database optional 
firebird3.0-common_3.0.0.32483.ds4-6_all.deb
 3fe512fedba70fd8d639d531e306ba39 181438 doc optional 
firebird3.0-doc_3.0.0.32483.ds4-6_all.deb
 fd76b42ff0ca2d1c2ac2190395c127ff 227348 doc optional 
firebird3.0-examples_3.0.0.32483.ds4-6_all.deb
 23aeb4a3cc2b52f964760e1d417eb135 44550238 debug extra 
firebird3.0-server-core-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 4c43875e20f4b33efac7bd740812ff79 2395154 database optional 
firebird3.0-server-core_3.0.0.32483.ds4-6_amd64.deb
 0605b4d4631fc9ab2e96fbdf6d4babe5 5256022 debug extra 
firebird3.0-server-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 ed1ca2e6bf3fb058de64bc0207eca968 412524 database optional 
firebird3.0-server_3.0.0.32483.ds4-6_amd64.deb
 1e2ffa3c7dd250c2bc51a1db92a629f3 10586850 debug extra 
firebird3.0-utils-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 2db9ab73e9f35bd328b42cb050540f0d 782988 database optional 
firebird3.0-utils_3.0.0.32483.ds4-6_amd64.deb
 2d20d8cd4f18d300ee0a4192461904f6 4933862 debug extra 
libfbclient2-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 557e18a8cd07cc9238394083f499083d 500006 libs optional 
libfbclient2_3.0.0.32483.ds4-6_amd64.deb
 e2791d7abe6c06d1ae215d9b74ab0fac 3452 debug extra 
libib-util-dbgsym_3.0.0.32483.ds4-6_amd64.deb
 d5cb2a9fd13f42b898bd4d8489a0eb32 3212 libs optional 
libib-util_3.0.0.32483.ds4-6_amd64.deb

-----BEGIN PGP SIGNATURE-----

iQIcBAEBCAAGBQJX4C9YAAoJENu+nU2Z0qAEFzIQAIcHIGDHxxhjxBA1BHrX5hHc
1SNra2+ynrO/MB1RcXi0HYv49jxsPuYY3v9txGbhWukRg8TkW0p5sfQT1qO/0r0e
t/yw3F5Nw0j5CL5LvAjvI7qnTwcTbnax1PkWOCcKdj3KRMDgT9ep4yLqN5w0K6Jm
9mljO3IfE39QidDnSoJROrr91YaDBlw5V1lwnRj1nAHVFpNYEa34h60fA2CctvMh
XVxR9TrC1Ef6n20Ct4FWPOHsCyuxNAnIfDZk4eLq0XYh/EzZoSj1VoZmvx1Eo9Ep
1sljuklGNhnHCk98QyXA50+nDPEL8rNFA0Ru99uTkE2ZbrNGRCEMkhyxvgZvwe9L
b3rDuZ8cG+aIrbLgP5ZOMgWi0ut7O3phlqFP+eYV7SchGi1J8MMJNRlAC5TjzHwf
Tc1wuPfLrKalmdSHMqIKgDUJ9Md26FBtpIcTXaOfjmEKIrY68HAYUwOtSki0/MZv
hOZJyZ1pncf8N7SC/PqCHAS9HgAEmMVXZXfwFJPxSNQ7yrZq/MAvbtsiJ8sUNExo
teMNYfgFpFGzVPuFgkniNlzJsYeDuO8F5pVU8IZ5T1ul3umB5f1r7ITxZpUqg6mj
ubai9KOCrZTmjaBIkON3kP2xOzjyIrry3HWRFhR+i108cZ/98/y9skqhweMq5AAg
G5H4GPIpDNZAvyCn/CoG
=ReUa
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to