Your message dated Tue, 20 Sep 2016 16:36:13 +0000
with message-id <e1bmo1l-0003pb...@franck.debian.org>
and subject line Bug#803420: fixed in gnome-packagekit 3.20.0-1
has caused the Debian Bug report #803420,
regarding gnome-packagekit: should depend on packagekit (gpk-application window 
is blank)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
803420: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=803420
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: gnome-packagekit
Version: 3.18.0-1
Severity: important

Dear Maintainer,

I noticed gpk-application would not display any packages/search results if the 
packagekit package was not
installed on the system. Without packagekit, running gpk-application from a 
terminal emulator returns:

23:43:59        PackageKit          role now get-repo-list
23:43:59        GnomePackageKit     CLEAR search
23:43:59        GnomePackageKit     no input
23:43:59        GnomePackageKit     CLEAR search
23:43:59        GnomePackageKit     no input
23:43:59        PackageKit          notify::connected
23:43:59        GnomePackageKit     set search type=0
23:43:59        GnomePackageKit     CLEAR welcome
23:43:59        GnomePackageKit     now finished
23:43:59        GnomePackageKit     failed to get list of repos: 
GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name 
org.freedesktop.PackageKit was not provided by any .service files

and gpk-application displays zero packages, even after entering a search term.

After installing packagekit, gpk-application works properly.

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (500, 'testing'), (200, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.2.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages gnome-packagekit depends on:
ii  dconf-gsettings-backend [gsettings-backend]  0.24.0-2
ii  gnome-packagekit-data                        3.18.0-1
ii  libatk1.0-0                                  2.18.0-1
ii  libc6                                        2.19-22
ii  libcairo-gobject2                            1.14.2-2
ii  libcairo2                                    1.14.2-2
ii  libcanberra-gtk3-0                           0.30-2.1
ii  libcanberra0                                 0.30-2.1
ii  libfontconfig1                               2.11.0-6.3
ii  libfreetype6                                 2.6-2
ii  libgdk-pixbuf2.0-0                           2.32.1-1
ii  libglib2.0-0                                 2.46.1-1
ii  libgtk-3-0                                   3.18.2-1
ii  libnotify4                                   0.7.6-2
ii  libpackagekit-glib2-18                       1.0.10-1
ii  libpango-1.0-0                               1.38.1-1
ii  libpangocairo-1.0-0                          1.38.1-1
ii  libsqlite3-0                                 3.8.11.1-1
ii  libx11-6                                     2:1.6.3-1

gnome-packagekit recommends no packages.

gnome-packagekit suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: gnome-packagekit
Source-Version: 3.20.0-1

We believe that the bug you reported is fixed in the latest version of
gnome-packagekit, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 803...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Matthias Klumpp <m...@debian.org> (supplier of updated gnome-packagekit package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 20 Sep 2016 17:34:40 +0200
Source: gnome-packagekit
Binary: gnome-packagekit gnome-packagekit-data update-notifier
Architecture: source all amd64
Version: 3.20.0-1
Distribution: unstable
Urgency: medium
Maintainer: Matthias Klumpp <m...@debian.org>
Changed-By: Matthias Klumpp <m...@debian.org>
Description:
 gnome-packagekit - Graphical distribution neutral package manager for GNOME
 gnome-packagekit-data - Data files for GNOME-PackageKit
 update-notifier - Transitional package (update-notifier -> gnome-packagekit)
Closes: 803420 833530
Changes:
 gnome-packagekit (3.20.0-1) unstable; urgency=medium
 .
   * New upstream release: 3.20.0
   * Depend on packagekit (Closes: #803420)
   * Mark -data package as Multi-Arch: foreign
   * Use secure Vcs-* URLs
   * Bump standards version: No changes needed
   * Build-depend on sp (Closes: #833530)
Checksums-Sha1:
 a697f5186dd6f0315e2860dec1a04cea34ada222 2399 gnome-packagekit_3.20.0-1.dsc
 1914dd1508aca810e55daeafc187e4c18a332311 1801324 
gnome-packagekit_3.20.0.orig.tar.xz
 e5c38f1b1fef500aa1b3df1cae24efd8fd554071 4708 
gnome-packagekit_3.20.0-1.debian.tar.xz
 e69086afc5b3676685048177472a627bc0a1187b 1292508 
gnome-packagekit-data_3.20.0-1_all.deb
 b2e166d5bc1e148571de3e42548dc8676bf2287f 329394 
gnome-packagekit-dbgsym_3.20.0-1_amd64.deb
 ec3d22d8e89ac2a009df700ce8d178ca8c00de73 382292 
gnome-packagekit_3.20.0-1_amd64.deb
 51be1a1a3282504860504634b07cc9d74d774e81 269302 
update-notifier_3.20.0-1_all.deb
Checksums-Sha256:
 47da5a71d9d940033f00385bfbbcbac98fdfb2a6f61d72adbbe29cc554d98896 2399 
gnome-packagekit_3.20.0-1.dsc
 b84a5db6294ef5252a275b3fcfed509eee60f055ca5d374e5e54d19631c8c571 1801324 
gnome-packagekit_3.20.0.orig.tar.xz
 1fbbc96b92c3d7ef4091cb8c6f1dfe9c8bf085c4876fbbe178d25c928993625f 4708 
gnome-packagekit_3.20.0-1.debian.tar.xz
 82c4f8b162ad1d7906f99ae3a4bb4bffb993232c0b45f6f5e365b91fa48fc214 1292508 
gnome-packagekit-data_3.20.0-1_all.deb
 d270de2a1406a7e041b9ef9350bf8767ae83806fccf2de8492b49ef5ff385703 329394 
gnome-packagekit-dbgsym_3.20.0-1_amd64.deb
 62158685567efd2b7cb34fd98b300bc8d889d27d80a2ee3f93bea40cc6335327 382292 
gnome-packagekit_3.20.0-1_amd64.deb
 fd32b6421385792edcd99c060403a315714185faf7a9241f000fb3f4657408a1 269302 
update-notifier_3.20.0-1_all.deb
Files:
 e9a97b313bbd3530edfb3963121f0e26 2399 gnome optional 
gnome-packagekit_3.20.0-1.dsc
 e6f95e87e14d1b020506533ab2717ed6 1801324 gnome optional 
gnome-packagekit_3.20.0.orig.tar.xz
 c7853e76a3ddd950cd319664c476e249 4708 gnome optional 
gnome-packagekit_3.20.0-1.debian.tar.xz
 b567a7c4c8e1421dea13155812eb9d04 1292508 gnome optional 
gnome-packagekit-data_3.20.0-1_all.deb
 07c91ea3149c736e734aefa450fced41 329394 debug extra 
gnome-packagekit-dbgsym_3.20.0-1_amd64.deb
 364cb5eba6c5c9d45470d9ecc64c1702 382292 gnome optional 
gnome-packagekit_3.20.0-1_amd64.deb
 5c0a2956f29b39078905ea3d11312402 269302 oldlibs extra 
update-notifier_3.20.0-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJX4VguAAoJEElMil+/TezrLY8P/1RsjialHu/FeC9mWnkZa+b2
AXHarIExPiWy5ZrgGS7i31vLulF5povQUo6PZ8Qo/nmdoIWsIXl7ikD1VFwH+i8d
l8cly1zGSZjhvxEp/34fy0TubWRNlUQNLriRGg9kvE2K8NnwB9+H/mx34S6HDq2C
JCC66/cy66pLNF+rFrfk2fLhn5ZYbeSjQpdHw+fI3B/qNKf7zA04wnj7UjYfRa21
XTFXwdw/RBgQyX44Oj9kYuqgbEUwVOmDgsuLyF7iH7JUdYba+d3HXTUkaLwv5oS1
Wb5ElNTwyzX779xAeI53hlY+QIi69Fyr/ZruF/icRhEFszBDmKUbkuPT1t5cNJms
ZReG0r6EYNPC2ee0HeCBDavIs3aIovsi17TlXE/IaHlTn24SitbPrp1Mj2/zXPCA
7g3dJQThgNrx2A/jhtoVcst6NTbq0ugO3QnHi8TobbCffbdNhM9ZouJy/EwAJ6pe
YJykEd/r5S7s96pIycjb+qDl2MVghzA4cDeAendJI49grTceIgpp1ZyPa9HzPzgg
v/sDlZBzh0Ugj4BiROkjKUtQ71PAx3Sc7/JJ71MsxkVqw/e5j0BkE30BVO1c5mW7
fceQtefuMHBDGhFP49sdAeyyuaWUQN4JfgDtviYcAdM6Vr03QIbmVhxV9WyDQtAe
xnE9gSWXk63mnPstcIQc
=gghy
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to