Your message dated Wed, 21 Sep 2016 19:18:36 +0000
with message-id <e1bmn2s-0001b7...@franck.debian.org>
and subject line Bug#823302: fixed in dahdi-linux 1:2.11.1~dfsg-1
has caused the Debian Bug report #823302,
regarding [asterisk-users] my dahdi dont'n start
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
823302: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=823302
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: dahdi-linux
Version: 1:2.10.2~dfsg-1
Severity: minor

Add support to automatic loading of the base module 'dahdi', as it is
e.g. needed for cases where DAHDI is needed for app_meetme in Asterisk
(and in such a case won't be pulled by hardware devices auto-detected).

This is a regression from the version of dahdi-linux in Wheezy.

On Tue, Apr 26, 2016 at 11:13:08AM -0500, Richard Mudgett wrote:

> Administrator TOOTAI: You must have DAHDI running when using meetme because
> DAHDI does the audio mixing for the conference.

There's no such thing as "DAHDI running". What Meetme needs is the basic
DAHDI module loaded. It also loads the built-in timer (which was
originally in a separate module: dahdi_dummy, and bfore that ztdummy).

On Debian systems, if you want a module loaded at startup, you can add
it to a file under /etc/modules-load.d . So what you need to do is:

  echo dahdi > /etc/modules-load.d/dahdi.conf

And you're done.

(Also reporting this as a bug so I will not forget it)

-- 
               Tzafrir Cohen
icq#16849755              jabber:tzafrir.co...@xorcom.com
+972-50-7952406           mailto:tzafrir.co...@xorcom.com
http://www.xorcom.com

--- End Message ---
--- Begin Message ---
Source: dahdi-linux
Source-Version: 1:2.11.1~dfsg-1

We believe that the bug you reported is fixed in the latest version of
dahdi-linux, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 823...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Tzafrir Cohen <tzaf...@debian.org> (supplier of updated dahdi-linux package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Wed, 21 Sep 2016 21:55:56 +0300
Source: dahdi-linux
Binary: dahdi-linux dahdi-source
Architecture: source
Version: 1:2.11.1~dfsg-1
Distribution: unstable
Urgency: medium
Maintainer: Debian VoIP Team <pkg-voip-maintain...@lists.alioth.debian.org>
Changed-By: Tzafrir Cohen <tzaf...@debian.org>
Description:
 dahdi-linux - DAHDI telephony interface - Linux userspace parts
 dahdi-source - DAHDI telephony interface - source code for kernel driver
Closes: 776622 795458 823302 823952
Changes:
 dahdi-linux (1:2.11.1~dfsg-1) unstable; urgency=medium
 .
   [ Tzafrir Cohen ]
   * New upstream version
   * Load the module dahdi at boot (Closes: #823302)
   * README.Debian: purge old and update (Closes: #795458)
   * Set spantype for wctdm and wcfxo (Closes: #823952)
   * Use secure VCS URLs
   * Ignore debian/debhelper-build-stamp
   * Standards version 3.9.8 (no change needed)
 .
   [ Chris Lamb ]
   * Reproducible build: sources tarball at build date (Closes: #776622)
Checksums-Sha1:
 c0928ffa675987708a22095c9152f8bb29df57e0 1956 dahdi-linux_2.11.1~dfsg-1.dsc
 a68b777c4d24211c9598398c88da1cdb05bec675 1130188 
dahdi-linux_2.11.1~dfsg.orig.tar.gz
 791df244871aec4afd7f95bb0a51520a0912e84b 59064 
dahdi-linux_2.11.1~dfsg-1.debian.tar.xz
Checksums-Sha256:
 981ca9e4fd47369e423b4ef91a22daedf6f1bfff4acf9e188de5883b2ea40c0d 1956 
dahdi-linux_2.11.1~dfsg-1.dsc
 2d5ca12ebd83a40857dba845a1b24b2365324505ab6f7eedf7aeba19400392bc 1130188 
dahdi-linux_2.11.1~dfsg.orig.tar.gz
 3f7f587ae53b38b2c0f59ad1c442c77876a2a8f43ffecc1eb99d643a3d1ed928 59064 
dahdi-linux_2.11.1~dfsg-1.debian.tar.xz
Files:
 47ccd2abc877f068dd36d4566a2394e3 1956 comm optional 
dahdi-linux_2.11.1~dfsg-1.dsc
 efe1ff5ba587ab574235d4da06c46e36 1130188 comm optional 
dahdi-linux_2.11.1~dfsg.orig.tar.gz
 985033b07cf34eace0b582800c8c05b5 59064 comm optional 
dahdi-linux_2.11.1~dfsg-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQGcBAEBCAAGBQJX4tkgAAoJEI79TC8DJaDOp3YMAJ1kQUASxM4zprcvWOkcibtj
ivo3+oCu6DTM5prOJajHlQEQzz0Nx3uC9nwsxooE3a2Frd2BY9AypvTCqXAv2H9U
Mql06w00oH6ld3fFPftGyneTKn3dd9aMlrBmV6jmX6duueNfQZa8peEEL1XCYbhx
nxuJWJPqcss9oANJYDt1wWNl+HARWKMV4yik2C3S+RLDhmZUhL5OBRAN2kYRYqtH
mKPgxRIvl27u8taKENZbEhfu6mq4KLhY6hxJ1Iyt13VHNJlDIPX1m7tqF2FkNIoD
ZXV/bhxth1NhXIUOQoD5WCHCJmkb9o1RkWAe+pxowxP05YdhhT9ICtU1VD/txHiI
lrHweL7uTSaEmdycU1oP6PbTexGpoGdgY6YjJO/A/azvfMU736xWwkf+/7I2n7H3
jK1fdB2xdl5qsJGhpwy5etbJEPKSrg79GppbcHiJjKeAAADiqWr9rW8KZgPNSUb5
vq48g3Jlxy5X80Uwpj5+iLIYfRwWsSeDJWypNJurEg==
=Wtk5
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to