Your message dated Thu, 22 Sep 2016 06:43:30 +0200
with message-id <20160922044330.ga7...@diskless.uio.no>
and subject line Re: icecast2 package should depends on ed package
has caused the Debian Bug report #798019,
regarding icecast2 package should depends on ed package
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
798019: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=798019
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: icecast2
Version: 2.4.0-1.1+deb8u1
Severity: important

Dear Maintainer,

icecast2 should depend on ed package.

   * What led up to the situation? 
install icecast2 on a raspberrypi2 running jessie minimal image

   * What exactly did you do (or not do) that was effective (or
     ineffective)?
apt-get install icecast2 and follow the configuration wizard

   * What was the outcome of this action?
unconfigured icecast2.xml

   * What outcome did you expect instead?
icecast2.xml altered with wizard data


-- System Information:
Debian Release: 8.1
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: armhf (armv7l)

Kernel: Linux 3.18.0-trunk-rpi2 (SMP w/4 CPU cores; PREEMPT)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=locale: Cannot set 
LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages icecast2 depends on:
ii  adduser                3.113+nmu3
ii  debconf [debconf-2.0]  1.5.56
ii  libc6                  2.19-18
ii  libcurl3-gnutls        7.38.0-4+deb8u2
ii  libogg0                1.3.2-1
ii  libspeex1              1.2~rc1.2-1
ii  libtheora0             1.1.1+dfsg.1-6
ii  libvorbis0a            1.3.4-2
ii  libxml2                2.9.1+dfsg1-5
ii  libxslt1.1             1.1.28-2+b2

icecast2 recommends no packages.

Versions of packages icecast2 suggests:
pn  ices2  <none>

-- Configuration Files:
/etc/default/icecast2 changed [not included]
/etc/icecast2/icecast.xml changed [not included]

-- debconf information excluded

--- End Message ---
--- Begin Message ---
Version: 2.4.2-1

[montuno]
> icecast2 should depend on ed package.

I believe this issue was fixed by changing from ed to sed in
the postinst from version 2.4.2-1:

icecast2 (2.4.2-1) unstable; urgency=high

  * Imported Upstream version 2.4.2 (Closes: #779968)
    - Set PATH_MAX to 4096 if not defined (Closes: #767542)
    - Fix crash with stream_auth (Closes: #782120, fixes: CVE-2015-3026)
  * Update upstream-tarball hints for new upstream source.
  * d/copyright, d/copyright_hints: Update for new upstream release.
  * ACK NMU by Simon Richter, thanks.
  * Debconf translation: Japanese, victory (Closes: #692970)
  * Relax debhelper compat level to 8 for easier backporting.
  * d/rules: Remove extra changelog.
  * d/icecast2.postinst: Change ed calls to sed. (Closes: #740667)
  * Update standards version to 3.9.6.

 -- Unit 193 <unit...@ubuntu.com>  Wed, 29 Apr 2015 11:46:31 +0200

-- 
Happy hacking
Petter Reinholdtsen

--- End Message ---

Reply via email to