Your message dated Tue, 11 Oct 2016 12:38:08 +0200
with message-id <8175e369-8252-d5f5-dfdc-1963dc25b...@debian.org>
and subject line Re: evolution: Evolution depends on gnome-keyring
has caused the Debian Bug report #652870,
regarding evolution: Evolution depends on gnome-keyring
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
652870: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=652870
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: evolution
Version: 3.2.2-1
Severity: important
Tags: d-i

Dear Maintainer,

After installing Evolution and adding a few mail accounts I noticed that I hade
to enter the passwords for the accounts every time Evolution was started. It
turned out that Evolution cannot retrieve the passwords if the gnome-keyring
daemon is not running. However, the gnome-keyring package was not installed: it
is not listed as a dependency for Evolution, nor is it recommended or
suggested.
In my opinion it is clearly a dependency.

Thanks.



-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 3.1.0-1-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages evolution depends on:
ii  dbus                      1.4.16-1
ii  debconf [debconf-2.0]     1.5.41
ii  evolution-common          3.2.2-1
ii  evolution-data-server     3.2.2-1
ii  gconf2                    3.2.3-1
ii  gnome-icon-theme          3.2.1.2-1
ii  libatk1.0-0               2.2.0-2
ii  libc6                     2.13-21
ii  libcairo-gobject2         1.10.2-6.1
ii  libcairo2                 1.10.2-6.1
ii  libcamel-1.2-29           3.2.2-1
ii  libcanberra-gtk3-0        0.28-3
ii  libcanberra0              0.28-3
ii  libclutter-1.0-0          1.8.2-2
ii  libclutter-gtk-1.0-0      1.0.4-1
ii  libcogl-pango0            1.8.2-1
ii  libcogl5                  1.8.2-1
ii  libdrm2                   2.4.27-1
ii  libebackend-1.2-1         3.2.2-1
ii  libebook-1.2-12           3.2.2-1
ii  libecal-1.2-10            3.2.2-1
ii  libedataserver-1.2-15     3.2.2-1
ii  libedataserverui-3.0-1    3.2.2-1
ii  libenchant1c2a            1.6.0-6
ii  libevolution              3.2.2-1
ii  libfontconfig1            2.8.0-3
ii  libfreetype6              2.4.8-1
ii  libgail-3-0               3.2.3-1
ii  libgconf2-4               3.2.3-1
ii  libgdata13                0.10.1-2
ii  libgdk-pixbuf2.0-0        2.24.0-1
ii  libgl1-mesa-glx [libgl1]  7.11.1-1
ii  libglib2.0-0              2.30.2-4
ii  libgnome-desktop-3-2      3.2.1-3
ii  libgtk-3-0                3.2.3-1
ii  libgtkhtml-4.0-0          4.2.2-1
ii  libgtkhtml-editor-4.0-0   4.2.2-1
ii  libgweather-3-0           3.2.1-1
ii  libical0                  0.44-3
ii  libjson-glib-1.0-0        0.14.2-1
ii  libmx-1.0-2               1.4.1-1
ii  libnotify4                0.7.4-1
ii  libnspr4-0d               4.8.9-1
ii  libnss3-1d                3.13.1.with.ckbi.1.88-1
ii  libpango1.0-0             1.29.4-2
ii  libsoup-gnome2.4-1        2.36.1-1
ii  libsoup2.4-1              2.36.1-1
ii  libsqlite3-0              3.7.9-2
ii  libx11-6                  2:1.4.4-4
ii  libxcomposite1            1:0.4.3-2
ii  libxdamage1               1:1.1.3-2
ii  libxext6                  2:1.3.0-3
ii  libxfixes3                1:5.0-4
ii  libxi6                    2:1.4.3-3
ii  libxml2                   2.7.8.dfsg-5
ii  psmisc                    22.13-1

Versions of packages evolution recommends:
pn  bogofilter         1.2.2+dfsg1-1
pn  evolution-plugins  3.2.2-1
pn  evolution-webcal   <none>
pn  yelp               <none>

Versions of packages evolution suggests:
pn  evolution-dbg                   <none>
pn  evolution-exchange              <none>
pn  evolution-plugins-experimental  <none>
pn  gnupg                           1.4.11-3
pn  network-manager                 <none>

-- debconf information:
  evolution/kill_processes:
  evolution/needs_shutdown:



--- End Message ---
--- Begin Message ---
On Wed, 21 Dec 2011 10:16:46 +0100 Johan Spee <w...@coonsden.com> wrote:
> Package: evolution
> Version: 3.2.2-1
> Severity: important
> Tags: d-i
> 
> Dear Maintainer,
> 
> After installing Evolution and adding a few mail accounts I noticed that I 
> hade
> to enter the passwords for the accounts every time Evolution was started. It
> turned out that Evolution cannot retrieve the passwords if the gnome-keyring
> daemon is not running. However, the gnome-keyring package was not installed: 
> it
> is not listed as a dependency for Evolution, nor is it recommended or
> suggested.
> In my opinion it is clearly a dependency.
> 

This should be fixed now by evolution-data-server depending on
gnome-keyring. See https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=753478




-- 
Why is it that all of the instruments seeking intelligent life in the
universe are pointed away from Earth?

Attachment: signature.asc
Description: OpenPGP digital signature


--- End Message ---

Reply via email to