Your message dated Thu, 13 Oct 2016 10:01:12 +0200
with message-id <>
and subject line Re: Bug#840369: libgnome-autoar-0-0: should have versioned 
dependency on libarchive13 v3.2+
has caused the Debian Bug report #840369,
regarding nmu: gnome-autoar_0.1.1-4
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: libgnome-autoar-0-0
Version: 0.1.1-4
Severity: important
Tags: newcomer

Dear Maintainer,

     libgnome-autoar require libarchive13 version 3.2+
to function. Else applications using autoar may segfault
(Eg: Nautilus)

As gnome-autoar doesn't have a versioned dependency on libarchive13,
an update from Jessie to Stretch may break Nautilus and other applications.

See bug reported upstream[0].


-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 4.7.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_IN, LC_CTYPE=en_IN (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libgnome-autoar-0-0 depends on:
ii  libarchive13            3.2.1-2
ii  libc6                   2.24-3
ii  libglib2.0-0            2.50.0-2
ii  libgnome-autoar-common  0.1.1-4

libgnome-autoar-0-0 recommends no packages.

libgnome-autoar-0-0 suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
On 11/10/16 19:48, Michael Biebl wrote:
> That should do the trick:
> nmu gnome-autoar_0.1.1-4 . ANY . unstable . -m "Rebuild against libarchive 
> 3.2.1-3"



--- End Message ---

Reply via email to