Your message dated Thu, 13 Oct 2016 14:03:57 +0100
with message-id <>
and subject line Re: Bug#840524: sardana: ipython transition: Please help 
assess the situation
has caused the Debian Bug report #840524,
regarding sardana: ipython transition: Please help assess the situation
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Source: sardana
Severity: normal
Control: block 840501 by -1


we are planning to transition ipython from version 2.4 to 5 [1]. This
amounts to larger changes: ipython-notebook and ipython-qtconsole were
moved to a separate project, Jupyter. Packages for ipython 5 and several
Jupyter components are available in experimental (see [1]), however
jupyter-notebook and jupyter-qtconsole are not packaged yet.

sardana depends on ipython-qtconsole. Could you please evaluate if this
is a blocker for the transition or if sardana could work temporarily
without a dependency on ipython-qtconsole?
Furthermore, if the dependency on ipython-qtconsole is not strictly
necessary, could you please test your package with ipython 5 from



--- End Message ---
--- Begin Message ---
Ok, so I'm closing this bug. Thanks!

On 10/12/2016 09:57 PM, PICCA Frederic-Emmanuel wrote:
> sardana 2.1.1-1~exp1 available into experimental is supporting 
> python-qtconsole and ipython5
> so this is not a problem for the transition.
> Cheers

--- End Message ---

Reply via email to