Your message dated Fri, 14 Oct 2016 00:38:55 +0000
with message-id <e1buqwv-0007zc...@franck.debian.org>
and subject line Bug#757713: fixed in libnotify 0.7.7-1
has caused the Debian Bug report #757713,
regarding libnotify: Fail of tests in debci (autopkgtest)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
757713: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=757713
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: libnotify
Version: 0.7.6
Severity: normal
Tags: patch
User: autopkgtest-de...@lists.alioth.debian.org
Usertags: autopkgtest


Dear Maintainer,

The tests are failing in debci because it is missing dependency. Below
the autopkgtest's log:

adt-run [15:28:53]: test build: [-----------------------
build: OK
xvfb-run: error: xauth command not found
adt-run [15:28:53]: test build: -----------------------]


This is occurring because is missing the xauth dependency, to correct 
the test suite I only added this dependency in debian/tests/control.

Thanks for consider it!

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.14-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
diff -Nru libnotify-0.7.6.orig/debian/tests/control libnotify-0.7.6/debian/tests/control
--- libnotify-0.7.6.orig/debian/tests/control	2014-08-09 16:34:09.478896195 -0300
+++ libnotify-0.7.6/debian/tests/control	2014-08-09 16:35:31.843963804 -0300
@@ -1,2 +1,2 @@
 Tests: build
-Depends: build-essential, dbus-x11, notification-daemon, xvfb, libnotify-dev, pkg-config
+Depends: build-essential, dbus-x11, notification-daemon, xvfb, libnotify-dev, pkg-config, xauth

--- End Message ---
--- Begin Message ---
Source: libnotify
Source-Version: 0.7.7-1

We believe that the bug you reported is fixed in the latest version of
libnotify, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 757...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Michael Biebl <bi...@debian.org> (supplier of updated libnotify package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Fri, 14 Oct 2016 02:23:40 +0200
Source: libnotify
Binary: libnotify-dev libnotify4 libnotify-bin libnotify-doc gir1.2-notify-0.7
Architecture: source
Version: 0.7.7-1
Distribution: unstable
Urgency: medium
Maintainer: Debian GNOME Maintainers 
<pkg-gnome-maintain...@lists.alioth.debian.org>
Changed-By: Michael Biebl <bi...@debian.org>
Description:
 gir1.2-notify-0.7 - sends desktop notifications to a notification daemon 
(Introspecti
 libnotify-bin - sends desktop notifications to a notification daemon 
(Utilities)
 libnotify-dev - sends desktop notifications to a notification daemon 
(Development
 libnotify-doc - sends desktop notifications to a notification daemon 
(Documentati
 libnotify4 - sends desktop notifications to a notification daemon
Closes: 657999 757713 836028
Changes:
 libnotify (0.7.7-1) unstable; urgency=medium
 .
   [ Dmitry Shachnev ]
   * Add missing xauth dependency for autopkgtest. (Closes: #757713)
 .
   [ Sebastien Bacher ]
   * debian/notify-end.1: "Makes clear that -t/--expire-time is ignored
     by Notify OSD and GNOME Shell", thanks Matthew Paul Thomas (LP: #533631)
 .
   [ Michael Biebl ]
   * New upstream release.
   * Fix typo in notify-send man page. (Closes: #657999)
   * Use dbus-run-session to run tests. (Closes: #836028)
   * Convert from cdbs to dh.
   * Bump debhelper compat level to 10.
   * Bump Standards-Version to 3.9.8.
   * Install gir files into multiarch paths.
   * Mark gir1.2-notify-0.7 and libnotify-dev as Multi-Arch: same and
     libnotify-doc as Multi-Arch: foreign.
Checksums-Sha1:
 c8ac69da994bedc82eaf24105dd5a1bf2eff9012 2592 libnotify_0.7.7-1.dsc
 4cdf482737df504ac37f5489940b5c7ea5e18d57 285356 libnotify_0.7.7.orig.tar.xz
 5d7ece702b3cacebe18ef39b88706bab7f1fea96 8188 libnotify_0.7.7-1.debian.tar.xz
Checksums-Sha256:
 dd961d8af6341756e233ac7ae06ddd607834155cde28776572e378416defea78 2592 
libnotify_0.7.7-1.dsc
 9cb4ce315b2655860c524d46b56010874214ec27e854086c1a1d0260137efc04 285356 
libnotify_0.7.7.orig.tar.xz
 221fff19ff636a8577b3e897339027a8d8f6c61b35e60048f7ad833f6f04c5d0 8188 
libnotify_0.7.7-1.debian.tar.xz
Files:
 4e2459f24c2d62a9d8e89771c5e74a18 2592 libs optional libnotify_0.7.7-1.dsc
 e9d911f6a22435e0b922f2fe71212b59 285356 libs optional 
libnotify_0.7.7.orig.tar.xz
 120c5bffe56a413188ede09383298ea4 8188 libs optional 
libnotify_0.7.7-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----

iQIuBAEBCAAYBQJYACalERxiaWVibEBkZWJpYW4ub3JnAAoJEGrh3w1gjyLcvhMP
/0ceSAFSV0pjS7Kd6VidnLymOzfT9G89/BYtBr/nn1yhmfnAoYBJRWJys7BIr7Lq
CmHdcSiw4wF8AJ+SbV0rQRz/paPrCNfhxFnl1jYkqKqHPFMtM70VCXzvtVFZNq1/
gHT4JJ95nNBuhW3l/6+SNtUwQZDcumVIc+SrIBCj5RwEgDJZ42duRpXo/cbvsEEh
2At9663vrA2mMCHQl35qCazW3xdLysEy1TRHsm71O/6GMvQzryGPFdfnR/uV/yjb
BRJlzG4h3fZQ0xjjFueXBX6Oml3ntxhSs5d90JgcUXpAumbGb6Ysa8p5NDu+nicW
23kKk/m8iOlplWcLYZqVHkABfCq7OlX94IKG54cqAW4z3hXgFATC29ca7+PbbBWd
NbqZ4lb8U6yom7S6rQwFRaHkPm+q0BO7fDjdgGc+AmAexOtzALYUIY+WeK55yUjE
oO4I0U/LKZOrdYaW6olM75hzwZpjkLv0wsexHm42l1slHsEy381y+Ymr3igiOo+1
XfvRPO/zo3X6oOb4VDwoEd7rRwbXdbBIBunxiyeHskmwMyW6b81MGTfmOAMkxHla
o+FETkZPWeEi1Flb4XQpsWlctCMRfS5QF1v1W1IASRs5pYs9fC+oaT95ZPpAFtWV
9lLafesDIzO41cLPrdQCeYVemg94UNryZt1U8j8S+LFD
=lObG
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to