Your message dated Thu, 13 Oct 2016 21:15:55 -0500
with message-id <2961994.khKQWhtQWG@riemann>
and subject line No gallery export
has caused the Debian Bug report #681258,
regarding kipi-plugins: Gallery kipi-plugin freezes digikam
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: kipi-plugins
Version: 4:2.6.0-1+b1
Severity: important
Tags: upstream

An attempt to export the album to the Gallery 2 site causes that the
Digikam freezes. 
The traffic between Digikam and the Gallery 2 site shows that the
comunication succeeded and the site returns required data back to the

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.39-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to sk_SK.UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kipi-plugins depends on:
ii  digikam                   4:2.6.0-1+b1
ii  kde-runtime               4:4.8.4-1
ii  kipi-plugins-common       4:2.6.0-1
ii  libc6                     2.13-34
ii  libexpat1                 2.1.0-1
ii  libgcc1                   1:4.7.1-3
ii  libgl1-mesa-glx [libgl1]  8.0.3-1
ii  libglib2.0-0              2.32.3-1
ii  libgomp1                  4.7.1-3
ii  libgpod4                  0.8.2-6
ii  libjpeg8                  8d-1
ii  libkcalcore4              4:4.8.4-1
ii  libkdcraw20               4:4.8.4-1
ii  libkdecore5               4:4.8.4-3
ii  libkdeui5                 4:4.8.4-3
ii  libkexiv2-10              4:4.8.4-1
ii  libkio5                   4:4.8.4-3
ii  libkipi8                  4:4.8.4-1
ii  libksane0                 4:4.8.4-1
ii  libopencv-core2.3         2.3.1-11
ii  libopencv-highgui2.3      2.3.1-11
ii  libopencv-imgproc2.3      2.3.1-11
ii  libopencv-legacy2.3       2.3.1-11
ii  libopencv-objdetect2.3    2.3.1-11
ii  libphonon4                4:
ii  libpng12-0                1.2.49-1
ii  libqca2                   2.0.3-4
ii  libqjson0                 0.7.1-6
ii  libqt4-dbus               4:4.8.2-1
ii  libqt4-network            4:4.8.2-1
ii  libqt4-opengl             4:4.8.2-1
ii  libqt4-svg                4:4.8.2-1
ii  libqt4-xml                4:4.8.2-1
ii  libqt4-xmlpatterns        4:4.8.2-1
ii  libqtcore4                4:4.8.2-1
ii  libqtgui4                 4:4.8.2-1
ii  libsolid4                 4:4.8.4-3
ii  libstdc++6                4.7.1-3
ii  libthreadweaver4          4:4.8.4-3
ii  libtiff4                  3.9.6-6
ii  libxml2                   2.8.0+dfsg1-4
ii  libxrandr2                2:1.3.2-2
ii  libxslt1.1                1.1.26-13
ii  phonon                    4:

Versions of packages kipi-plugins recommends:
ii  enblend      4.0+dfsg-4+b3
ii  enfuse       4.0+dfsg-4+b3
ii  hugin        2011.4.0+dfsg-5
ii  imagemagick  8:
ii  konqueror    4:4.8.4-1

Versions of packages kipi-plugins suggests:
pn  gallery       <none>
ii  gimp          2.8.0-2+b1
ii  kmail         4:
ii  vorbis-tools  1.4.0-1

-- no debconf information

--- End Message ---
--- Begin Message ---
Closing since there is no gallery export in Digikam 5.2.
I'm sorry the bug was not addressed.  


Attachment: signature.asc
Description: This is a digitally signed message part.

--- End Message ---

Reply via email to