Your message dated Fri, 14 Oct 2016 07:57:28 +0000
with message-id <>
and subject line Bug#840625: Removed package(s) from unstable
has caused the Debian Bug report #832807,
regarding mate-accountsdialog: Mate-accountsdialog won't run on my updated 
AMD64 machine
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: mate-accountsdialog
Version: 1.8.1-1
Severity: normal

Dear Maintainer,

I am running Debian Stretch/Sid on my 64 bit machine and
discovered a few days ago that mate-accountssdialog crashes
on startup. it complains about mixed GTK 2.0 and 3.0.

It seems the developer at Github has declared the package Obselete ???

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 4.6.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages mate-accountsdialog depends on:
ii  accountsservice             0.6.40-3
ii  libatk1.0-0                 2.20.0-1
ii  libc6                       2.23-2
ii  libcairo2                   1.14.6-1+b1
ii  libdbus-1-3                 1.10.8-1
ii  libdbus-glib-1-2            0.106-1
ii  libfontconfig1              2.11.0-6.4
ii  libfreetype6                2.6.3-3+b1
ii  libgdk-pixbuf2.0-0          2.34.0-1
ii  libglib2.0-0                2.48.1-2
ii  libgtk2.0-0                 2.24.30-4
ii  libmate-desktop-2-17        1.14.1-1
ii  libpango-1.0-0              1.40.1-1
ii  libpangocairo-1.0-0         1.40.1-1
ii  libpangoft2-1.0-0           1.40.1-1
ii  libpolkit-gobject-1-0       0.105-15
ii  libpolkit-gtk-mate-1-0      1.14.0-1
ii  libstartup-notification0    0.12-4
ii  libsystemd0                 230-7
ii  libunique-1.0-0             1.1.6-5
ii  mate-accountsdialog-common  1.8.1-1

mate-accountsdialog recommends no packages.

mate-accountsdialog suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 1.8.1-1+rm

Dear submitter,

as the package mate-accountsdialog has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see

The version of this package that was in Debian prior to this removal
can still be found using

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing

Debian distribution maintenance software
Chris Lamb (the ftpmaster behind the curtain)

--- End Message ---

Reply via email to