Your message dated Fri, 14 Oct 2016 11:46:25 +0000
with message-id <e1bv0wt-0002ev...@franck.debian.org>
and subject line Bug#743767: Removed package(s) from unstable
has caused the Debian Bug report #729975,
regarding hotot: Wheezy version no longer usable with Twitter, uses retired 1.0 
API
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
729975: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=729975
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: hotot
Version: 1:0.9.7.32+git20111213.1d89daf-1.1
Severity: grave
Tags: upstream
Control: fixed -1 1:0.9.8.14-2

Dear Maintainer,

The version of hotot in wheezy is currently unusable with Twitter (though the
identi.ca backend may work, I did not test). The problem is that it uses
Twitter's 1.0 API, which has been retired on June 11, 2013.

There are two possible solutions:

- upload a new upstream release to wheezy, though I doubt the Release Team
  would accept that;

- or remove hotot from wheezy, and upload a recent version to wheezy-backports.

The second solution should be very easy to implement: I was able to compile
hotot 1:0.9.8.14-2 on wheezy without any change to the source package.

Cheers,

-- 
 .''`.    S├ębastien Villemot
: :' :    Debian Developer
`. `'     http://www.dynare.org/sebastien
  `-      GPG Key: 4096R/381A7594

Attachment: signature.asc
Description: Digital signature


--- End Message ---
--- Begin Message ---
Version: 1:0.9.8.14-3+rm

Dear submitter,

as the package hotot has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see https://bugs.debian.org/743767

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmas...@ftp-master.debian.org.

Debian distribution maintenance software
pp.
Scott Kitterman (the ftpmaster behind the curtain)

--- End Message ---

Reply via email to