Your message dated Fri, 14 Oct 2016 11:45:20 +0000
with message-id <>
and subject line Bug#658886: Removed package(s) from unstable
has caused the Debian Bug report #810133,
regarding proll: FTBFS: Build-Depends-Indep: sparc-utils which is in nothing 
newer than oldstable
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Source: proll
Version: 18-6
Severity: serious
Justification: fails to build from source
Tags: sid stretch
Usertags: ftbfs

Dear Maintainer,

The package fails to build as sparc-utils is gone:

The following packages have unmet dependencies:
 pbuilder-satisfydepends-dummy : Depends: sparc-utils which is a virtual 
package and is not provided by any available package.

sparc-utils was removed from testing 2014-04-27 and hasn't had any
uploads since 2007.

Full build log:

-- System Information:
Debian Release: stretch/sid
APT prefers unstable
APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

--- End Message ---
--- Begin Message ---
Version: 18-6+rm

Dear submitter,

as the package proll has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see

The version of this package that was in Debian prior to this removal
can still be found using

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing

Debian distribution maintenance software
Scott Kitterman (the ftpmaster behind the curtain)

--- End Message ---

Reply via email to