Your message dated Fri, 14 Oct 2016 11:51:37 +0000
with message-id <>
and subject line Bug#835374: Removed package(s) from unstable
has caused the Debian Bug report #580574,
regarding libapache2-mod-fastcgi: /var/lib/apache2/fastcgi not purged
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: libapache2-mod-fastcgi
Version: 2.4.6-1
Severity: wishlist

When purging libapache2-mod-fastcgi, dpkg complains that 
"/var/lib/apache2/fastcgi not empty so not removed."

**** LOG ****
Removing libapache2-mod-fastcgi ...
Module fastcgi disabled.
Run '/etc/init.d/apache2 restart' to activate new configuration!
Purging configuration files for libapache2-mod-fastcgi ...
dpkg: warning: while removing libapache2-mod-fastcgi, directory
'/var/lib/apache2/fastcgi' not empty so not removed.
dpkg: warning: while removing libapache2-mod-fastcgi, directory
'/var/lib/apache2' not empty so not removed.
**** END ****

BTW, I wonder why the package uses /var/lib/apache2/fastcgi... I would
assume that the application could regenerate the content if it were erased ?

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing'), (101, 'unstable'), (10, 'experimental')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.32-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libapache2-mod-fastcgi depends on:
ii  apache2.2-common              2.2.15-3   Apache HTTP Server common files
ii  libc6                         2.10.2-6   Embedded GNU C Library: Shared lib

libapache2-mod-fastcgi recommends no packages.

libapache2-mod-fastcgi suggests no packages.

--- End Message ---
--- Begin Message ---
Version: 2.4.7~0910052141-1.2+rm

Dear submitter,

as the package libapache-mod-fastcgi has just been removed from the Debian 
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see

The version of this package that was in Debian prior to this removal
can still be found using

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing

Debian distribution maintenance software
Scott Kitterman (the ftpmaster behind the curtain)

--- End Message ---

Reply via email to