Your message dated Fri, 14 Oct 2016 11:51:37 +0000
with message-id <>
and subject line Bug#835374: Removed package(s) from unstable
has caused the Debian Bug report #730208,
regarding libapache-mod-fastcgi: Moving mod-fastcgi out of non-free in Debian
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: libapache-mod-fastcgi
Version: 2.4.7~0910052141-1.1
Severity: normal

Dear Maintainer/FastCGI developers

I note from the FastCGI website that the standard FastCGI license (see [0])
does not have the same limitation of use clause that can be found in the
source code for mod-fastcgi.


"Modifications to this Software and Documentation
may be copyrighted by their authors and need not follow the licensing
terms described here, but the modified Software and Documentation must
be used for the sole purpose of implementing the FastCGI specification
defined by Open Market or derivative specifications publicly endorsed
by Open Market and promulgated by an open standards organization and
for no other purpose."

is the clause which limits the use of mod-fastcgi and results in it
being classified as non-free.  This clause is not found in the standard
license at [0].

It would be great if this licensing position could be clarified by
the upstream copyright holders so that mod-fastcgi could become
part of the core of Debian.


James Page


-- System Information:
Debian Release: wheezy/sid
  APT prefers trusty-updates
  APT policy: (500, 'trusty-updates'), (500, 'trusty-security'), (500, 
'trusty'), (100, 'trusty-backports')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.11.0-12-generic (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

--- End Message ---
--- Begin Message ---
Version: 2.4.7~0910052141-1.2+rm

Dear submitter,

as the package libapache-mod-fastcgi has just been removed from the Debian 
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see

The version of this package that was in Debian prior to this removal
can still be found using

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing

Debian distribution maintenance software
Scott Kitterman (the ftpmaster behind the curtain)

--- End Message ---

Reply via email to