Your message dated Sat, 15 Oct 2016 00:33:32 -0500
with message-id <20161015053332.4q6khqirbtcjp...@knives.aquaticape.us>
and subject line Re: Bug#801956: totem: fails with Warning **: Element 
'scaletempo' is missing
has caused the Debian Bug report #801956,
regarding totem: fails with Warning **: Element 'scaletempo' is missing
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
801956: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=801956
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: totem
Version: 3.14.0-2
Severity: grave
Justification: renders package unusable

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation? 
Executing totem from terminal 
   * What exactly did you do (or not do) that was effective (or
     ineffective)?
Tried installing all gstreamer1.0-plugin*
   * What was the outcome of this action?
No change
   * What outcome did you expect instead?
I expected totem to work
*** End of the template - remove these template lines ***


-- System Information:
Debian Release: 8.2
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages totem depends on:
ii  gnome-icon-theme                        3.12.0-1
ii  gnome-icon-theme-symbolic               3.12.0-1
ii  grilo-plugins-0.2                       0.2.13-3
ii  gsettings-desktop-schemas               3.14.1-1
ii  gstreamer1.0-clutter                    2.0.12-1
ii  gstreamer1.0-plugins-bad                1.4.4-2.1+b1
ii  gstreamer1.0-plugins-base               1.4.4-2
ii  gstreamer1.0-plugins-good               1.4.4-2
ii  gstreamer1.0-x                          1.4.4-2
ii  libatk1.0-0                             2.14.0-1
ii  libc6                                   2.19-18+deb8u1
ii  libcairo-gobject2                       1.14.0-2.1
ii  libcairo2                               1.14.0-2.1
ii  libclutter-1.0-0                        1.20.0-1
ii  libclutter-gst-2.0-0                    2.0.12-1
ii  libclutter-gtk-1.0-0                    1.6.0-1
ii  libcogl-pango20                         1.18.2-3
ii  libcogl-path20                          1.18.2-3
ii  libcogl20                               1.18.2-3
ii  libdrm2                                 2.4.58-2
ii  libegl1-mesa [libegl1-x11]              10.3.2-1+deb8u1
ii  libgbm1                                 10.3.2-1+deb8u1
ii  libgdk-pixbuf2.0-0                      2.31.1-2+deb8u2
ii  libgirepository-1.0-1                   1.42.0-2.2
ii  libglib2.0-0                            2.42.1-1
ii  libgnome-desktop-3-10                   3.14.1-1
ii  libgrilo-0.2-1                          0.2.11-2
ii  libgstreamer-plugins-base1.0-0          1.4.4-2
ii  libgstreamer1.0-0                       1.4.4-2
ii  libgtk-3-0                              3.14.5-1+deb8u1
ii  libjson-glib-1.0-0                      1.0.2-1
ii  libnautilus-extension1a                 3.14.1-2
ii  libpango-1.0-0                          1.36.8-3
ii  libpangocairo-1.0-0                     1.36.8-3
ii  libpeas-1.0-0                           1.12.1-2
ii  libtotem-plparser18                     3.10.3-1
ii  libtotem0                               3.14.0-2
ii  libwayland-client0                      1.6.0-2
ii  libwayland-cursor0                      1.6.0-2
ii  libwayland-egl1-mesa [libwayland-egl1]  10.3.2-1+deb8u1
ii  libwayland-server0                      1.6.0-2
ii  libx11-6                                2:1.6.2-3
ii  libxcomposite1                          1:0.4.4-1
ii  libxdamage1                             1:1.1.4-2+b1
ii  libxext6                                2:1.3.3-1
ii  libxfixes3                              1:5.0.1-2+b2
ii  libxi6                                  2:1.7.4-1+b2
ii  libxkbcommon0                           0.4.3-2
ii  libxml2                                 2.9.1+dfsg1-5
ii  libxrandr2                              2:1.4.2-1+b1
pn  python:any                              <none>
ii  totem-common                            3.14.0-2

Versions of packages totem recommends:
ii  gstreamer1.0-libav         1:1.4.5-dmo1
ii  gstreamer1.0-plugins-ugly  1.4.4-2+b1
ii  gstreamer1.0-pulseaudio    1.4.4-2
ii  totem-plugins              3.14.0-2

Versions of packages totem suggests:
pn  gnome-codec-install  <none>

-- no debconf information

--- End Message ---
--- Begin Message ---
On Fri, Oct 16, 2015 at 12:19:30PM +0200, KK wrote:
> Package: totem
> Version: 3.14.0-2
> Severity: grave
> Justification: renders package unusable
> 
> Dear Maintainer,
> 
> *** Reporter, please consider answering these questions, where appropriate ***
> 
>    * What led up to the situation? 
> Executing totem from terminal 
>    * What exactly did you do (or not do) that was effective (or
>      ineffective)?
> Tried installing all gstreamer1.0-plugin*
>    * What was the outcome of this action?
> No change
>    * What outcome did you expect instead?
> I expected totem to work
> *** End of the template - remove these template lines ***

closing since there's been no response

--- End Message ---

Reply via email to