Your message dated Sat, 15 Oct 2016 03:04:25 -0500
with message-id <20161015080424.6hnrs7zlfgun4...@knives.aquaticape.us>
and subject line Re: Bug#657072: totem crashes gnome-shell by segfault
has caused the Debian Bug report #657072,
regarding totem crashes gnome-shell by segfault
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
657072: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=657072
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: totem
Version: 3.2.1-2+b1
Severity: important

Dear Maintainer,
*** Please consider answering these questions, where appropriate ***

   * What led up to the situation?
I am watching a film
* What exactly did you do (or not do) that was effective (or
     ineffective)?
   * What was the outcome of this action?
restart session ( i cant do nothing else)
   * What outcome did you expect instead?

*** End of the template - remove these lines ***
Gnome Shell crashes when  i watching a film since 1 hour of playing.
Appears a screen that invite me to close session by "something is wrong, close
session please".
This is the message of dmesg

 gnome-settings-[2093]: segfault at 7f31d001df00 ip 00007f32e254278e sp
00007fff04d7e390 error 4 in libglib-2.0.so.0.3000.2[7f32e24bb000+f6000]
Jan 23 21:28:07 85 kernel: [18401.942989] totem[13476]: segfault at 10 ip
00007f38bbe27398 sp 00007fffc4d69800 error 4 in
libmx-1.0.so.2.399.0[7f38bbe05000+97000]
Jan 23 21:28:07 85 kernel: [18402.297859] gnome-settings-[14138]: segfault at 0
ip 00007fe20d46e080 sp 00007fff0b363368 error 4 in
libglib-2.0.so.0.3000.2[7fe20d407000+f6000]
Jan 23 21:28:11 85 kernel: [18405.789907] sd 8:0:0:0: [sdb] Test WP failed,
assume Write Enabled



-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.1.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=es_ES.utf8, LC_CTYPE=es_ES.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages totem depends on:
ii  gnome-icon-theme                 3.2.1.2-1
ii  gnome-icon-theme-symbolic        3.2.2-1
ii  gstreamer0.10-plugins-base       0.10.35.2-3
ii  gstreamer0.10-plugins-good       0.10.30.2-3
ii  gstreamer0.10-x                  0.10.35.2-3
ii  libatk1.0-0                      2.2.0-2
ii  libc6                            2.13-24
ii  libcairo-gobject2                1.10.2-6.2
ii  libcairo2                        1.10.2-6.2
ii  libclutter-1.0-0                 1.8.2-2
ii  libclutter-gst-1.0-0             1.4.6-1
ii  libclutter-gtk-1.0-0             1.0.4-1
ii  libcogl-pango0                   1.8.2-1
ii  libcogl5                         1.8.2-1
ii  libdbus-1-3                      1.5.8-1
ii  libdbus-glib-1-2                 0.98-1
ii  libdrm2                          2.4.30-1
ii  libffi5                          3.0.10-3
ii  libfontconfig1                   2.8.0-3.1
ii  libfreetype6                     2.4.8-1
ii  libgdk-pixbuf2.0-0               2.24.0-2
ii  libgirepository-1.0-1            1.31.1-1
ii  libgl1-mesa-glx [libgl1]         7.11.2-1
ii  libglib2.0-0                     2.30.2-5
ii  libgstreamer-plugins-base0.10-0  0.10.35.2-3
ii  libgstreamer0.10-0               0.10.35.2-3
ii  libgtk-3-0                       3.2.3-1
ii  libice6                          2:1.0.7-2
ii  libjson-glib-1.0-0               0.14.2-1
ii  libmx-1.0-2                      1.4.1-1
ii  libnautilus-extension1a          3.2.1-2+b1
ii  libpango1.0-0                    1.29.4-2
ii  libpeas-1.0-0                    1.2.0-1
ii  libsm6                           2:1.2.0-2
ii  libtotem-plparser17              2.32.6-2
ii  libtotem0                        3.2.1-2+b1
ii  libx11-6                         2:1.4.99.1-1
ii  libxcomposite1                   1:0.4.3-2
ii  libxdamage1                      1:1.1.3-2
ii  libxext6                         2:1.3.0-3
ii  libxfixes3                       1:5.0-4
ii  libxi6                           2:1.5.99.2-1
ii  libxml2                          2.7.8.dfsg-7
ii  libxtst6                         2:1.2.0-4
ii  python                           2.7.2-9
ii  totem-common                     3.2.1-2

Versions of packages totem recommends:
ii  gstreamer0.10-ffmpeg        1:0.10.13-0.0
ii  gstreamer0.10-plugins-bad   0.10.22.2-2
ii  gstreamer0.10-plugins-ugly  0.10.18.2-2
ii  gstreamer0.10-pulseaudio    0.10.30.2-3
ii  totem-plugins               3.2.1-2+b1

Versions of packages totem suggests:
ii  gnome-codec-install       0.4.7+nmu1
ii  gstreamer0.10-pulseaudio  0.10.30.2-3
ii  totem-coherence           <none>
ii  totem-mozilla             3.2.1-2+b1



--- End Message ---
--- Begin Message ---
On Mon, Jan 23, 2012 at 10:31:29PM +0100, miguel wrote:
> Package: totem
> Version: 3.2.1-2+b1
> Severity: important
> 
> Dear Maintainer,
> *** Please consider answering these questions, where appropriate ***
> 
>    * What led up to the situation?
> I am watching a film
> * What exactly did you do (or not do) that was effective (or
>      ineffective)?
>    * What was the outcome of this action?
> restart session ( i cant do nothing else)
>    * What outcome did you expect instead?
> 
> *** End of the template - remove these lines ***
> Gnome Shell crashes when  i watching a film since 1 hour of playing.
> Appears a screen that invite me to close session by "something is wrong, close
> session please".

closing due to no response

--- End Message ---

Reply via email to