Your message dated Sat, 15 Oct 2016 12:53:23 +0200
with message-id <3e3f5449-4694-e813-aeb9-39411627a...@debian.org>
and subject line Re: [src:linux] Local Modules Fail to Load
has caused the Debian Bug report #808035,
regarding [src:linux] Local Modules Fail to Load
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
808035: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=808035
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: src:linux
Version: linux-image-4.3.0-1
Severity: grave

--- Please enter the report below this line. ---
Today's upgrades, nvidia-legacy drivers, dkms, and linux-image, headers 
4.3.0-1

On reboot to 4.3.0-1 kernel, get two messages "Local modules fail to load"
Everything else seems to play OK, no other messages on boot.
Kde GUI fails to start.

This may be a post-install problem, relating the nvidia-legacy-304xx  dkms, 
why I mention them.
Kernel objects were built, in their similar places to 4.2.0-1.
But, indeed, xorg log reports failure to load module>

Notes:

Despite the tiny / partition given by the installer, one does, indeed need 
space to have more than one kernel around. For just this type of eventuality!!

Got that good old "Failed to mount /usr" on 4.2.0-1 bootup. /proc/mounts shows 
/usr is, in fact, mounted rw.



--- System information. ---
Architecture: amd64
Kernel:       Linux 4.2.0-1-amd64

Debian Release: stretch/sid
  500 unstable        ftp.us.debian.org 
  500 testing         ftp.us.debian.org 
  500 sid             linux.dropbox.com 
  500 lucid           ppa.launchpad.net 
    1 experimental    ftp.us.debian.org 

--- Package information. ---
Package's Depends field is empty.

Package's Recommends field is empty.

Package's Suggests field is empty.

--- End Message ---
--- Begin Message ---
On Tue, 15 Dec 2015 16:31:10 +0000 Luca Boccassi
<luca.bocca...@gmail.com> wrote:
> On Tue, 15 Dec 2015 14:36:23 +0200 David Baron <d_ba...@012.net.il> wrote:
> > On reboot to 4.3.0-1 kernel, get two messages "Local modules fail to load"
> > Everything else seems to play OK, no other messages on boot.
> > Kde GUI fails to start.

> Could you please run reportbug again, so that it will attach more information?

Closing due to lack of information. Also the kernel version involved
here is more than ancient.


Andreas

--- End Message ---

Reply via email to