Your message dated Sat, 15 Oct 2016 16:28:54 +0000
with message-id <e1bvrpo-0003pd...@franck.debian.org>
and subject line Bug#823317: fixed in vagrant-libvirt 0.0.36-1
has caused the Debian Bug report #823317,
regarding vagrant-libvirt: include tools/create_box.sh
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
823317: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=823317
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: vagrant-libvirt
Version: 0.0.33-1
Severity: wishlist

Dear Maintainer,

Please include the tools/create_box.sh script (not necessarily in any
PATH; /usr/share/vagrant-plugins/vagrant-libvirt/tools/ is good). It is
very convenient when generating your own vagrant-libvirt compatible
baseboxes from e.g. vmdebootstrap:ed images.

Cheers!


-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.5.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages vagrant-libvirt depends on:
ii  ruby                        1:2.3.0+4
ii  ruby-fog-libvirt            0.0.3-1
ii  ruby-nokogiri               1.6.7.2-3
ii  ruby2.1 [ruby-interpreter]  2.1.5-4
ii  ruby2.2 [ruby-interpreter]  2.2.4-1
ii  ruby2.3 [ruby-interpreter]  2.3.1-1

vagrant-libvirt recommends no packages.

vagrant-libvirt suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: vagrant-libvirt
Source-Version: 0.0.36-1

We believe that the bug you reported is fixed in the latest version of
vagrant-libvirt, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 823...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Antonio Terceiro <terce...@debian.org> (supplier of updated vagrant-libvirt 
package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sat, 15 Oct 2016 11:13:46 -0300
Source: vagrant-libvirt
Binary: vagrant-libvirt
Architecture: source
Version: 0.0.36-1
Distribution: unstable
Urgency: medium
Maintainer: Debian Ruby Extras Maintainers 
<pkg-ruby-extras-maintain...@lists.alioth.debian.org>
Changed-By: Antonio Terceiro <terce...@debian.org>
Description:
 vagrant-libvirt - Vagrant plugin that adds an Libvirt provider to Vagrant
Closes: 823317
Changes:
 vagrant-libvirt (0.0.36-1) unstable; urgency=medium
 .
   [ Antonio Terceiro ]
   * New upstream release
   * debian/tests/control: add missing test dependency on libvirt-daemon-system
   * Bump Standards-Version to 3.9.8; no changes needed
   * Update versioned dependency on ruby-fog-libvirt
 .
   [ Hans-Christoph Steiner ]
   * Recommends qemu-utils
 .
   [ intrigeri ]
   * Install tools/create_box.sh as example (Closes: #823317)
Checksums-Sha1:
 eb381821f8d3c921f0006075e74de4e5d7e3f3a8 2274 vagrant-libvirt_0.0.36-1.dsc
 812c6fa09185084675b85a4b5275101fd0c464f8 67348 
vagrant-libvirt_0.0.36.orig.tar.gz
 075a89dc550f970ab2d6b62521f59915ce95ad45 3408 
vagrant-libvirt_0.0.36-1.debian.tar.xz
Checksums-Sha256:
 154eecaf00f77cf4cf94998beef8b9fedfdd591be60902e402021d8b2968afdb 2274 
vagrant-libvirt_0.0.36-1.dsc
 adb46b7c628342c9b5aa87ea2fb24ab333f4f5d878f1e31b1537a8950b979002 67348 
vagrant-libvirt_0.0.36.orig.tar.gz
 c7b09b38fc671baadcfc83598498324892d838037add0ae1adb38117ced24f81 3408 
vagrant-libvirt_0.0.36-1.debian.tar.xz
Files:
 fc445e8cfad935abfa90baeb45ee6ebb 2274 ruby optional 
vagrant-libvirt_0.0.36-1.dsc
 4b450eed1950562c9b2b3c3383604801 67348 ruby optional 
vagrant-libvirt_0.0.36.orig.tar.gz
 67788543a5d8576d92bd29e34a2c4785 3408 ruby optional 
vagrant-libvirt_0.0.36-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----

iQIcBAEBCAAGBQJYAjt+AAoJEPwNsbvNRgve/bUP/3ULNtgdKy5eH9ljGN0EsAUe
5SrMyJr5mm2BZCUK1jLlJK9RCHiTxaqCDLEj6Ma4k+/G6OWkbNYtjj7F/SAZzhhY
wRhlA9P7cahLz4bC5EOz0EQhGl7FDl85CGH6uLLFiYP7Jn8anW6sbnnBX6utjyxU
yw8wkmsmRZTJfaJSI6Pm10Wm8Pfb0xs2ofMXynJESRvzJr9EpYZFv2eMsN2H+C1i
RjJYMsqQ6y6hBhSoWMJVDOFYSDOMxAnlsTvJlD4MwBafcq6MHxk8Ko+WZUlXTrYb
I0AI4efPTSq1Tn075IyssFPYOtcP5vtio7T+8ultDYJeZaOrakDZZcehcHINtma/
4mKgmb+2DTKHMB9L0WXCGVVXIGeV17ueAYPABFmNhWkjDO4nKlkDvGS2hgMdHkjM
pQ1+cJYas3KTLqyIPzhDHTRP/Nt9AoFBMfyGZ6nErdODfLyTcjM0BuRwJZ4bJWls
tCtxfrrkoeaAQev8e6juuTU6Bdc4zY57Wcgi0rtubycfvIKWonLuvbjQsoi8nnIr
6g+mC3qA0EvQoBzHuYjQ3v0blA7msy3O5Hv3aNj3sN+MP7lhT70hJc52ihAxRGTA
VS8eQjFsnoNkstDhoT5BYzCtAx0RoFTwzVK8LiTQFsCMe9qkPFjLO9nIJzCjbY5E
7ROWr8gy1ZwZJSEKq9/Z
=myEo
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to