Your message dated Sat, 15 Oct 2016 22:57:03 +0200
with message-id <>
and subject line thie is a kernel bug that is supposed to be solved
has caused the Debian Bug report #791440,
regarding bridge-utils: interface doesn't respond to ipv6 traffic when 
multicast_snooping is enabled
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: bridge-utils
Version: 1.5-9
Severity: important

Dear Maintainer,

I have a server with 2 interfaces, bonded using 'bond_mode 802.3ad', on top of 
that I have a bridge device with a ipv4 and ipv6 address.  Both interfaces are 
configured staticly.

On first boot of the server I can ping6 the ipv6 address, if I leave the ping6 
running there is no problems with ipv6 traffic. However if no ipv6 traffic is 
sent for a while, the it doesn't respond when I ping6 again.

Looking at a tcpdump I can see the 'ICMP6, neighbor solicitation' requests 
being recieved on the physical interfaces, on the bond, but not on the bridge 

I think this is exactly the same problem as

As in the linked page the temporary fix is 'echo 0 > 

As I understand it the resulting patch at
 needs backporting to this kernel.

This behaviour first started around the 3.11 kernel which I ran as a backport 
into wheezy, I've never had the time to track down the issue until now.

-- System Information:
Debian Release: 8.1
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages bridge-utils depends on:
ii  libc6  2.19-18

bridge-utils recommends no packages.

Versions of packages bridge-utils suggests:
ii  ifupdown

-- no debconf information

--- End Message ---
--- Begin Message ---

Like Franz Schrober said this seems to be a problem with the kernel, was
solved with a patch on 2014, so it is supposed to be working on current

I'm thus marking this as done.

Manty/BestiaTester ->

--- End Message ---

Reply via email to