Your message dated Sun, 16 Oct 2016 02:01:44 +0200
with message-id <>
and subject line Looks like this is solved
has caused the Debian Bug report #737576,
regarding bridge-utils: Ethernet-Wireless bridge stops to work when the 
wireless card is added
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: bridge-utils
Version: 1.5-7
Severity: normal

Dear Maintainer,

I am trying to set up a bridge using the ethernet and the wireless cards of my 
laptop in order to create a wifi AP for some wireless devices.

Steps that I follow are the following:
1) create the bridge interface
2) add the ethernet interface to the bridge
3) get an IP for the bridge interface using DHCP
4) add the wireless interface to the bridge

Until step 3 it goes fine and I am able to surf the web using the bridge 
interface. After step 3 the connection stops to work and only if I remove the 
wireless interface from the bridge I can surf again the web.

I've searched on the web for a solution but I haven't found nothing yet. I 
think it could be a bug because some months ago I was able to create such kind 
of bridge.

Gilberto Taccari

-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.12-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages bridge-utils depends on:
ii  libc6  2.17-97

bridge-utils recommends no packages.

Versions of packages bridge-utils suggests:
ii  ifupdown

-- no debconf information

--- End Message ---
--- Begin Message ---
Thanks to Jesse for his comments, like I have just posted on bug #815121
this seems to have been solved on wpa_supplicant 2.4.

I have not received info on the bug and as it looks that the bug is now
fixed I'm closing it.

Manty/BestiaTester ->

--- End Message ---

Reply via email to