Your message dated Sun, 16 Oct 2016 17:05:27 +0000
with message-id <e1bvosj-0002ey...@franck.debian.org>
and subject line Bug#825500: fixed in roundcube 1.2.2+dfsg.1-1
has caused the Debian Bug report #825500,
regarding Please switch php-pspell dependency to Recommends
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
825500: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=825500
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: roundcube
Version: 1.2.0+dfsg.1-1
Severity: minor

Given only one plugin actually needs pspell, I would advocate to downgrade the
current dependency of php-spell to a Recommends instead.

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (990, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 3.4.108-kvm-i386-20150619
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages roundcube-plugins depends on:
ii  dpkg                        1.18.7
ii  php7.0-pspell [php-pspell]  7.0.7-1
ii  roundcube-core              1.2.0+dfsg.1-1

roundcube-plugins recommends no packages.

roundcube-plugins suggests no packages.

Versions of packages roundcube-core depends on:
ii  dbconfig-common             2.0.4
ii  debconf [debconf-2.0]       1.5.59
ii  dpkg                        1.18.7
ii  libmagic1                   1:5.25-2
ii  php-auth-sasl               1.0.6-3
ii  php-cli                     1:7.0+41
ii  php-common                  1:41
ii  php-crypt-gpg               1.4.1-1
ii  php-intl                    1:7.0+41
ii  php-json                    1:7.0+41
ii  php-mail-mime               1.10.0-2
ii  php-mcrypt                  1:7.0+41
ii  php-net-smtp                1.7.1-2
ii  php-net-socket              1.0.14-2
ii  php-pear                    1:1.10.1+submodules+notgz-8
ii  php7.0 [php]                7.0.7-1
ii  php7.0-cli [php-cli]        7.0.7-1
ii  php7.0-intl [php-intl]      7.0.7-1
ii  php7.0-json [php-json]      7.0.7-1
ii  php7.0-mcrypt [php-mcrypt]  7.0.7-1
ii  roundcube-sqlite3           1.2.0+dfsg.1-1
ii  ucf                         3.0036

Versions of packages roundcube-core recommends:
ii  lighttpd [httpd-cgi]        1.4.39-1
ii  nginx-light [httpd-cgi]     1.10.0-1
ii  php-fpm                     1:7.0+41
pn  php-gd                      <none>
ii  php7.0-fpm [php-fpm]        7.0.7-1
ii  php7.0-pspell [php-pspell]  7.0.7-1

Versions of packages roundcube-core suggests:
pn  php-net-ldap2  <none>
pn  php-net-ldap3  <none>

Versions of packages roundcube depends on:
ii  dpkg            1.18.7
ii  roundcube-core  1.2.0+dfsg.1-1

--- End Message ---
--- Begin Message ---
Source: roundcube
Source-Version: 1.2.2+dfsg.1-1

We believe that the bug you reported is fixed in the latest version of
roundcube, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 825...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Sandro Knauß <he...@debian.org> (supplier of updated roundcube package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sun, 16 Oct 2016 18:25:05 +0200
Source: roundcube
Binary: roundcube-core roundcube roundcube-mysql roundcube-pgsql 
roundcube-sqlite3 roundcube-plugins
Architecture: source
Version: 1.2.2+dfsg.1-1
Distribution: unstable
Urgency: medium
Maintainer: Debian Roundcube Maintainers 
<pkg-roundcube-maintain...@lists.alioth.debian.org>
Changed-By: Sandro Knauß <he...@debian.org>
Description:
 roundcube  - skinnable AJAX based webmail solution for IMAP servers - metapack
 roundcube-core - skinnable AJAX based webmail solution for IMAP servers
 roundcube-mysql - metapackage providing MySQL dependencies for RoundCube
 roundcube-pgsql - metapackage providing PostgreSQL dependencies for RoundCube
 roundcube-plugins - skinnable AJAX based webmail solution for IMAP servers - 
plugins
 roundcube-sqlite3 - metapackage providing SQLite dependencies for RoundCube
Closes: 825500 836909
Changes:
 roundcube (1.2.2+dfsg.1-1) unstable; urgency=medium
 .
   [ Sandro Knauß ]
   * Change own mailadress to new debian one
   * Update Copyright years for myself
 .
   [ Guilhem Moulin ]
   * New upstream release.
   * debian/control:
     + Remove php-pspell from roundcube-plugins' Depends: field, as pspell is
       not used by any plugin.  However we keep it in roundcube-core's
       Recommends: field as $config['spellcheck_engine'] defaults to 'pspell'.
       (Closes: #825500).
     + Add php-crypt-gpg, php-net-sieve and php-zip to roundcube-plugins'
       Suggests: field, respectively for the enigma, managesieve, and
       zipdownload plugins.  Thanks, Jan Gerber.  (Closes: #836909).
     + Upgrade Homepage: field from http:// to https://.
   * debian/watch: fix syntax error due to missing comment markers.
Checksums-Sha1:
 a813630191b2f503e21800f17b0e581b896fcd13 2437 roundcube_1.2.2+dfsg.1-1.dsc
 a4d8b20a28d6aaf8a92de8336b9e78aaa22426ea 3313382 
roundcube_1.2.2+dfsg.1.orig.tar.gz
 6dd360625baef12d4fe3d8f805f1c5eb541773a4 4442400 
roundcube_1.2.2+dfsg.1-1.debian.tar.xz
Checksums-Sha256:
 6013a9314f17c955aae401771ef284bfb0bc5ea87c10c48e2d3a8b6f43890541 2437 
roundcube_1.2.2+dfsg.1-1.dsc
 6b2b8baea7e845642ea580f6a6d2b8c22468c4f384ae4f54dea15e82d108e47a 3313382 
roundcube_1.2.2+dfsg.1.orig.tar.gz
 f1d9138867df9ac8962eb9057ff3a116975e03ef6c1473d181e4b4be89a275c6 4442400 
roundcube_1.2.2+dfsg.1-1.debian.tar.xz
Files:
 c670b4954dcbd669bfdf9791464e1752 2437 web extra roundcube_1.2.2+dfsg.1-1.dsc
 d6c8d9c64c4494aa2496b9c19529bac3 3313382 web extra 
roundcube_1.2.2+dfsg.1.orig.tar.gz
 8ba60d6951303db33117693155cbcd3f 4442400 web extra 
roundcube_1.2.2+dfsg.1-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----

iQIuBAEBCgAYBQJYA6oWERxoZWZlZUBkZWJpYW4ub3JnAAoJEOOtsAhQYFY2MpMQ
AJK0uPvqEGIMrE65yc+sCswuXrFlktJERpxSiqZ7vKKYf0RUaThkDipwLTXk8qmV
n0hXFg1OxF8l6uuMW3LA3bY59E/fe6B7S4W4srM23qIQ/ueMZfEY82jvfvHJZYfX
4A0HQydal3tXSrWF8QtTm+rEAwtFzZlF7GlduDD0qAfj8a/v4zWunuLTzkWxgpYk
w+MSqG2m6BxLzkbFVCK5YzGkWypEiRuTlfCJCpCo0gLuCphSjtuNCBHaJw0rtPS4
5QScSLK68p0iS4bEd9ioSWGWHd6LdO56PXJTFgymwFcIDf5PtgqlZjfI7DnQi+89
1tWcZaelDKiF+gmy9veAxemi7sRCf1F0aKC7iR1peyldQ/gW2aXw53FmG5R92Rbq
4K6eJTHMM/DjvLnw7fpEfqS/MfFM9sRZfLxvH0HcvdgHI+AnFP2Azi0P0cPFLOe3
onLhiNBaww6VZCLtoQYiSwaJXRljK408WppsaG957nDefN8l3LDhESVTlUUzUeDq
Cg1hUFE4D/JDg6zPnXUDJryluy2P5KQ/r2UqYuMM53CVJCcZdNR/jtOOgePKx1A3
QiTPZUwK9wmuRYk+V9PEqTtA4b9jyxfRDQ76+zAak3mnW484plh7MNLWt4qcADqo
1gXZDBynaLHXjuxmPmjGWiNKyHCGsD4MBIp9GeEuACgl
=pb0b
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to