Your message dated Mon, 17 Oct 2016 08:42:35 +0000
with message-id <>
and subject line closing as not a bug
has caused the Debian Bug report #808095,
regarding squid3: Squid3 UNAVAILABLE
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: squid3
Severity: important

Dear Maintainer, *** Please consider answering these questions, where 
appropriate *** 

Tried installing squid 3 on wheezy with aptitude with following error:

squid3:i386 depends on logrotate:i386 (>= 3.5.4-1)
squid3:i386 depends on netbase:i386 [UNAVAILABLE]
squid3:i386 depends on squid3-common:i386 (= 3.1.20-2.2deb7ue) [UNAVAILABLE]
   * What led up to the situation?
   * What exactly did you do (or not do) that was effective (or
   * What was the outcome of this action?
   * What outcome did you expect instead?

*** End of the template - remove these lines ***

-- System Information:
Debian Release: 7.9
  APT prefers oldstable
  APT policy: (500, 'oldstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-4-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages squid3 depends on:
ii  adduser           3.113+nmu3
ii  libc6             2.13-38+deb7u8
ii  libcap2           1:2.22-1.2
ii  libcomerr2        1.42.5-1.1+deb7u1
ii  libdb4.8          4.8.30-2
ii  libexpat1         2.1.0-1+deb7u2
ii  libgcc1           1:4.7.2-5
ii  libgssapi-krb5-2  1.10.1+dfsg-5+deb7u6
ii  libk5crypto3      1.10.1+dfsg-5+deb7u6
ii  libkrb5-3         1.10.1+dfsg-5+deb7u6
ii  libldap-2.4-2     2.4.31-2+deb7u1
ii  libltdl7          2.4.2-1.1
ii  libpam0g          1.1.3-7.1
ii  libsasl2-2        2.1.25.dfsg1-6+deb7u1
ii  libstdc++6        4.7.2-5
ii  libxml2           2.8.0+dfsg1-7+wheezy4
ii  logrotate         3.8.1-4
ii  lsb-base          4.1+Debian8+deb7u1
ii  netbase           5.0
pn  squid3-common     <none>

squid3 recommends no packages.

Versions of packages squid3 suggests:
pn  resolvconf   <none>
ii  smbclient    2:3.6.6-6+deb7u5
pn  squid-cgi    <none>
pn  squidclient  <none>

--- End Message ---
--- Begin Message ---

I'm closing this as not a bug in squid3, as the cause seems to be file
corruption in the users apt-get/aptitude state data. (This might indeed
be a problem somewhere else, but I very much doubt it's still
reproducible… if it is, dear root <>, please do open a
new bug, possible against apt or aptitude.


Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply via email to