Your message dated Mon, 17 Oct 2016 10:02:19 +0000
with message-id <e1bw4kn-0001ho...@franck.debian.org>
and subject line Bug#830481: fixed in lsb 9.20161016
has caused the Debian Bug report #830481,
regarding issues with google-earth-stable
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
830481: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=830481
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: lsb
Version: 9.20150826
Severity: wishlist


Dear Maintainer

Google distribute i386 and amd64 Google Earth binary packages in .deb
format [1].  Since the removal of the lsb-core package, the
google-earth-stable is not installable, as can be seen by the
following excerpt of google-earth-stable's debian/control file:

Package: google-earth-stable
Version: 7.1.4.1529-r0
Architecture: amd64
Maintainer: Google Earth Team <google-earth-supp...@google.com>
Installed-Size: 198615
Pre-Depends: dpkg (>= 1.14.0)
Depends: lsb-core (>= 3.2)
Section: net
Priority: optional
Description: Explore, search and discover the planet
 Google Earth lets you fly anywhere to see satellite imagery, 3D
buildings, 3D trees, terrain, Street View, planets and much more.

I experimented with creating and installing an empty lsb-core package
of the correct version.  This allowed me to install google-earth-bin
and find that it additionally requires the /lib/ld-lsb.so.3 symlink on
i386 and the /lib64/ld-lsb-x86-64.so.3 symlink on amd64.

Please consider providing the lsb-core package and/or providing the
interpreter symlinks again.

Regards
Graham


[1] https://www.google.com/earth/download/ge/agree.html

--- End Message ---
--- Begin Message ---
Source: lsb
Source-Version: 9.20161016

We believe that the bug you reported is fixed in the latest version of
lsb, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 830...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Didier Raboud <o...@debian.org> (supplier of updated lsb package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sun, 16 Oct 2016 15:55:46 +0200
Source: lsb
Binary: lsb-base lsb-release lsb-compat
Architecture: source all amd64
Version: 9.20161016
Distribution: unstable
Urgency: medium
Maintainer: Debian LSB Team <debian-...@lists.debian.org>
Changed-By: Didier Raboud <o...@debian.org>
Description:
 lsb-base   - Linux Standard Base init script functionality
 lsb-compat - Linux Standard Base Compatibility
 lsb-release - Linux Standard Base version reporting utility
Closes: 830481
Changes:
 lsb (9.20161016) unstable; urgency=medium
 .
   * Introduce the new lsb-compat package, providing a limited compatibility
     layer for some selected LSB packages
     - Provides, and replaces lsb & lsb-core
     - Should be sufficient to install and run:
       - Epson printer drivers (LP: #1536353)
       - Google Earth (Closes: #830481)
Checksums-Sha1:
 bc32b02460e655e781b3b944706e51511749af1d 1664 lsb_9.20161016.dsc
 fe06900bc3a5956c4f8331b09fcf5522a6b8ce76 42884 lsb_9.20161016.tar.xz
 bd04d82ae4c8829a16a1a8bde7a2bc0b613fea85 27700 lsb-base_9.20161016_all.deb
 26997dc30e45550e5582352c9e7cbaf5051ffeea 28040 lsb-compat_9.20161016_amd64.deb
 020e8e2c36cc9fd8258d0e261fd6671c5257efbb 26868 lsb-release_9.20161016_all.deb
Checksums-Sha256:
 a51a6e59175dee4cf85f5d8e25b4fca8a5468ed53b035682c485785e3db0dcfb 1664 
lsb_9.20161016.dsc
 d6756bad64a5f71fe5b5fbcc6887907ef54ec0d1a3452811627d70dfb4c0f31c 42884 
lsb_9.20161016.tar.xz
 f3d6db8ec58c494917330d3f0c7341ea7e936f9cf67465cf765afc00dcbda627 27700 
lsb-base_9.20161016_all.deb
 6e12aa00c6bc77753b5724d6047bbf8f9d3efe37e631ecc575c7ffd842ec89dc 28040 
lsb-compat_9.20161016_amd64.deb
 297a830b5c1ba610c878ae1c2e55c9e69fe21756245e1a90ff70de9e61f92cfa 26868 
lsb-release_9.20161016_all.deb
Files:
 1251b55d6c52e2a4822a501c5da713ec 1664 misc extra lsb_9.20161016.dsc
 fe7de82b7ebf67cefad79a4839632db7 42884 misc extra lsb_9.20161016.tar.xz
 4a201fd4b36640f1860750391f6ab869 27700 misc required 
lsb-base_9.20161016_all.deb
 370748677265d4e41b8d21d78e4ee123 28040 misc extra 
lsb-compat_9.20161016_amd64.deb
 9a3051e9f09d9b29d21ce314ba99c3fa 26868 misc optional 
lsb-release_9.20161016_all.deb

-----BEGIN PGP SIGNATURE-----

iQGcBAEBCgAGBQJYA4o8AAoJEIvPpx7KFjRVujYL/Rr08RKpmRDiY7pbDdji8420
LugNX1L1sDoiJcJOLnprIFjFAotvFA/bh1A/C7I4+W1U9qgFM6R8PkU/ykLOAgGb
iK1adbGO5tj5NdUWa0QhR9jKoV6eEXEXLHxGk6c9QKjeJ+cDcCmpea5D5NiGwCnq
cC2T2uotuQXgLVhFtgIn17KC5U2i8WgykGdLzNsap7ZW+pLUPXKjom7jxLthKJBc
J9F6yNpqhxtA/i0A0BdVyX5nuUUH4kG8WNhhapNZ57mez6wyoJooOD7/MUdnOxsR
9RkloVd0xBGUW0VBRP9/VVjaEoxbklVDw4D+gdWspdrZor/262uxerT8CHkB0ABZ
lq4lE2UvZVxebHUIA4tNtzCHsM7Ir+hRWHo0S0ELUCPDUbhPccZkDJgp7Q3pJrna
1MGCGNzTZtZMMJjkL2TtO7EPCtsvA0stlRl3JgTxH+o6huxDW2siIkDR7lq4zUpW
oPjXWi8sQAPoc67HE5ayapcHxtNALuOzGZJurCke2A==
=aAh1
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to