Your message dated Tue, 18 Oct 2016 19:52:43 +0000
with message-id <>
and subject line Fixed in curent unstable
has caused the Debian Bug report #820794,
regarding smbclient: "cli_list: Error: unable to parse name from info level 
260" with Windows 10 shares
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: smbclient
Version: 2:4.1.17+dfsg-2+deb8u2
Severity: important
File: /usr/bin/smbclient

I use smbclient to backup one Laptop now running Windows 10 (upgraded from 
Windows XP)
Since the upgrade to Win10 amanda is no longer able to backup the exported 
filesystem. I was able to
break it down to this commands failing: (needed by amanda to calculate the 
expected data)

melpomene3:~# /usr/bin/smbclient "\\\\hostname\\Backupdaten" -U username -E -W 
Enter username's password:
Domain=[DOMAINNAME] OS=[Windows 10 Pro 10586] Server=[Windows 10 Pro 6.3]
smb: \> du
cli_list: Error: unable to parse name from info level 260

                59422 blocks of size 4194304. 26865 blocks available
Total number of bytes: 0
smb: \> ls
cli_list: Error: unable to parse name from info level 260
  .                                   D        0  Sat Apr  2 20:23:56 2016
  ..                                  D        0  Sat Apr  2 20:23:56 2016

                59422 blocks of size 4194304. 26865 blocks available
smb: \>

Searching for the error did not show up anything reasonable. 

-- System Information:
Debian Release: 8.4
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 3.16.0-4-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to de_DE.utf8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages smbclient depends on:
ii  dpkg                1.17.26
ii  libbsd0             0.7.0-2
ii  libc6               2.19-18+deb8u4
ii  libpopt0            1.16-10
ii  libreadline6        6.3-8+b3
ii  libroken18-heimdal  1.6~rc2+dfsg-9
ii  libsmbclient        2:4.1.17+dfsg-2+deb8u2
ii  libtalloc2          2.1.1-2
ii  libtevent0          0.9.21-1
ii  samba-common        2:4.1.17+dfsg-2+deb8u2
ii  samba-libs          2:4.1.17+dfsg-2+deb8u2

smbclient recommends no packages.

Versions of packages smbclient suggests:
ii  cifs-utils       2:6.4-1
pn  heimdal-clients  <none>

-- no debconf information

--- End Message ---
--- Begin Message ---
fixed 820794 2:4.4.6+dfsg-1
fixed 820794 2:4.2.14+dfsg-0+deb8u1

Adding fixed releases.

Attachment: signature.asc
Description: PGP signature

--- End Message ---

Reply via email to