Your message dated Thu, 1 Dec 2016 18:40:30 +0800
with message-id 
<CAKxyyfZbeH1==6un0rf9d6kzw-xtcfpnajpqzogkuvv9tqt...@mail.gmail.com>
and subject line Closing: gradle: fails to upgrade to 3.1-1
has caused the Debian Bug report #844336,
regarding gradle: fails to upgrade to 3.1-1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
844336: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=844336
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: gradle
Version: 3.1-1
Severity: important

Dear Maintainer,

 aptitude dist-upgrade 
The following packages will be REMOVED:  
  findbugs{u} libfindbugs-ant-java{u} 
The following packages will be upgraded:
  gradle libgradle-core-java libgradle-plugins-java liblmdb0 
4 packages upgraded, 0 newly installed, 2 to remove and 0 not upgraded.
Need to get 8576 kB of archives. After unpacking 790 kB will be freed.
Do you want to continue? [Y/n/?] 
Get: 1 http://ftp.it.debian.org/debian sid/main amd64 gradle all 3.1-1 [709 kB]
Get: 2 http://ftp.it.debian.org/debian sid/main amd64 libgradle-plugins-java 
all 3.1-1 [4653 kB]
Get: 3 http://ftp.it.debian.org/debian sid/main amd64 libgradle-core-java all 
3.1-1 [3170 kB]                                                                 
                         
Get: 4 http://ftp.it.debian.org/debian sid/main amd64 liblmdb0 amd64 0.9.18-5 
[43.6 kB]                                                                       
                         
Fetched 8576 kB in 8s (954 kB/s)                                                
                                                                                
                       
Recupero delle segnalazioni di bug... Fatto
Analisi delle informazioni... Fatto        
(Reading database ... 215380 files and directories currently installed.)
Preparing to unpack .../0-gradle_3.1-1_all.deb ...
Unpacking gradle (3.1-1) over (2.13-4) ...
Preparing to unpack .../1-libgradle-plugins-java_3.1-1_all.deb ...
Unpacking libgradle-plugins-java (3.1-1) over (2.13-4) ...
dpkg: error processing archive 
/tmp/apt-dpkg-install-rjgK4n/1-libgradle-plugins-java_3.1-1_all.deb (--unpack):
 trying to overwrite 
'/usr/share/maven-repo/org/gradle/gradle-wrapper/debian/gradle-wrapper-debian.pom',
 which is also in package libgradle-core-java 2.13-4
Preparing to unpack .../2-libgradle-core-java_3.1-1_all.deb ...
Unpacking libgradle-core-java (3.1-1) over (2.13-4) ...
Errors were encountered while processing:
 /tmp/apt-dpkg-install-rjgK4n/1-libgradle-plugins-java_3.1-1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Processing triggers for mime-support (3.60) ...
Processing triggers for desktop-file-utils:i386 (0.23-1) ...
dpkg: dependency problems prevent configuration of gradle:
 gradle depends on libgradle-plugins-java (>= 3.1-1); however:
  Version of libgradle-plugins-java on system is 2.13-4.

dpkg: error processing package gradle (--configure):
 dependency problems - leaving unconfigured
Setting up libgradle-core-java (3.1-1) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for hicolor-icon-theme (0.15-1) ...
Errors were encountered while processing:
 gradle
                                         
Current status: 1 (+1) broken, 2 (-2) upgradable.


gradle's upgrade is broken.

Best

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.8.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to it_IT.UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages gradle depends on:
ii  default-jre-headless [java7-runtime-headless]    2:1.8-57
ii  libgradle-core-java                              3.1-1
ii  libgradle-plugins-java                           2.13-4
ii  openjdk-8-jre-headless [java7-runtime-headless]  8u111-b14-3

gradle recommends no packages.

Versions of packages gradle suggests:
ii  default-jre  2:1.8-57
pn  gradle-doc   <none>

-- no debconf information

--- End Message ---
--- Begin Message ---
Control: fixed -1 3.1-2

The bug reporter Salvo Tomaselli replied to me that this bug is fixed
now, but he forgot to also reply to the bug system. :D

Thank you for contributing to Debian!

--- End Message ---

Reply via email to