Your message dated Thu, 1 Dec 2016 18:47:16 -0700
with message-id 
<cajabfbhnfjz0kh7kjmawwuqnqzkjzokle2bc0qspmffce5u...@mail.gmail.com>
and subject line Re: fvwm: should suggest XML::Parser
has caused the Debian Bug report #845318,
regarding fvwm: should suggest XML::Parser
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
845318: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=845318
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: fvwm
Version: 1:2.6.5.ds-4.1+b2
Severity: normal
File: /usr/bin/fvwm-menu-desktop

When I run fvwm-menu-desktop, I get

/--------
| fvwm-menu-desktop:  XML::Parser not installed.
\--------

I think that the package should suggest or recommend a package to solve
this.

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (900, 'testing'), (900, 'stable'), (400, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386, armel

Kernel: Linux 3.16.7-ckt2-balti (SMP w/8 CPU cores; PREEMPT)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages fvwm depends on:
ii  libc6                   2.24-5
ii  libcairo2               1.14.6-1.1
ii  libfontconfig1          2.11.0-6.7
ii  libfreetype6            2.6.3-3+b1
ii  libfribidi0             0.19.7-1
ii  libgdk-pixbuf2.0-0      2.36.0-1
ii  libglib2.0-0            2.50.2-1
ii  libice6                 2:1.0.9-1+b1
ii  libperl4-corelibs-perl  0.003-2
ii  libpng16-16             1.6.26-2
ii  libreadline7            7.0-1
ii  librplay3               3.3.2-16+b1
ii  librsvg2-2              2.40.16-1
ii  libsm6                  2:1.2.2-1+b1
ii  libstroke0              0.5.1-8
ii  libtinfo5               6.0+20160917-1
ii  libx11-6                2:1.6.3-1
ii  libxcursor1             1:1.1.14-1+b1
ii  libxext6                2:1.3.3-1
ii  libxft2                 2.3.2-1
ii  libxinerama1            2:1.1.3-1+b1
ii  libxpm4                 1:3.5.11-1+b1
ii  libxrender1             1:0.9.9-2
ii  perl                    5.24.1~rc3-3
ii  zlib1g                  1:1.2.8.dfsg-2+b3

Versions of packages fvwm recommends:
pn  fvwm-icons            <none>
pn  libx11-protocol-perl  <none>
ii  perl-tk               1:804.033-1+b3

Versions of packages fvwm suggests:
ii  cpp          4:6.1.1-1
pn  fvwm-themes  <none>
ii  m4           1.4.17-5
ii  menu         2.1.47
pn  wm-icons     <none>

-- debconf information:
  fvwm/upgrade/pre_2.5.8: false

--- End Message ---
--- Begin Message ---
Package: fvwm
Version: 1:2.6.7-1

fvwm-menu-desktop is a broken perl script and has been replaced upstream
with a python script. Starting with version 1:2.6.7-1, fvwm uses the newer
python script that depends on python-xdg and a menu such as lxmenu-data,
all of which are now Recommended packages in the fvwm package.

jaimos

--- End Message ---

Reply via email to