Your message dated Fri, 13 Jan 2017 13:05:30 +0000
with message-id <e1cs1xu-0009dr...@fasolo.debian.org>
and subject line Bug#841781: Removed package(s) from unstable
has caused the Debian Bug report #782778,
regarding php5-common: Session cleaning in mpm-itk/FPM environment where 
sessions are stores in different directories
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
782778: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=782778
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: php5-common
Version: 5.6.7-1~dotdeb.2
Severity: wishlist

Dear Maintainers,

Please consider enhancing the session cleaner script in regard of different 
session directory per FPM pool.
Thank you!


-- Package-specific info:
==== Additional PHP 5 information ====

++++ PHP 5 SAPI (php5query -S): ++++
fpm
cli

++++ PHP 5 Extensions (php5query -M -v): ++++
readline (Enabled for fpm by maintainer script)
readline (Enabled for cli by maintainer script)
gd (Enabled for fpm by maintainer script)
gd (Enabled for cli by maintainer script)
mysqlnd (Enabled for fpm by maintainer script)
mysqlnd (Enabled for cli by maintainer script)
sqlite3 (Enabled for fpm by maintainer script)
sqlite3 (Enabled for cli by maintainer script)
mysqli (Enabled for fpm by maintainer script)
mysqli (Enabled for cli by maintainer script)
opcache (Enabled for fpm by maintainer script)
opcache (Enabled for cli by maintainer script)
apcu (Enabled for fpm by maintainer script)
apcu (Enabled for cli by maintainer script)
pdo (Enabled for fpm by maintainer script)
pdo (Enabled for cli by maintainer script)
mcrypt (Enabled for fpm by maintainer script)
mcrypt (Enabled for cli by maintainer script)
pdo_sqlite (Enabled for fpm by maintainer script)
pdo_sqlite (Enabled for cli by maintainer script)
mysql (Enabled for fpm by maintainer script)
mysql (Enabled for cli by maintainer script)
curl (Enabled for fpm by maintainer script)
curl (Enabled for cli by maintainer script)
pdo_mysql (Enabled for fpm by maintainer script)
pdo_mysql (Enabled for cli by maintainer script)

++++ Configuration files: ++++
**** /etc/php5/mods-available/pdo.ini ****
extension=pdo.so

**** /etc/php5/mods-available/opcache.ini ****
zend_extension=opcache.so


-- System Information:
Debian Release: 7.8
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages php5-common depends on:
ii  libc6   2.13-38+deb7u8
ii  lsof    4.86+dfsg-1
ii  psmisc  22.19-1+deb7u1
ii  sed     4.2.1-10
ii  ucf     3.0025+nmu3

php5-common recommends no packages.

Versions of packages php5-common suggests:
pn  php5-user-cache  <none>

Versions of packages php5-cli depends on:
ii  libbz2-1.0               1.0.6-4
ii  libc6                    2.13-38+deb7u8
ii  libcomerr2               1.42.5-1.1+deb7u1
ii  libdb5.1                 5.1.29-5
ii  libedit2                 2.11-20080614-5
ii  libgssapi-krb5-2         1.10.1+dfsg-5+deb7u3
ii  libk5crypto3             1.10.1+dfsg-5+deb7u3
ii  libkrb5-3                1.10.1+dfsg-5+deb7u3
ii  libmagic1                5.11-2+deb7u8
ii  libonig2                 5.9.1-1
ii  libqdbm14                1.8.78-2
ii  libssl1.0.0              1.0.1e-2+deb7u16
ii  libxml2                  2.8.0+dfsg1-7+wheezy4
ii  mime-support             3.52-1+deb7u1
ii  php5-common [php5-json]  5.6.7-1~dotdeb.2
ii  tzdata                   2015b-0wheezy1
ii  ucf                      3.0025+nmu3
ii  zlib1g                   1:1.2.7.dfsg-13

Versions of packages php5-cli recommends:
ii  php5-readline  5.6.7-1~dotdeb.2

Versions of packages php5-cli suggests:
ii  php-pear  5.6.7-1~dotdeb.2

Versions of packages php5-fpm depends on:
ii  dpkg                     1.16.16
ii  libbz2-1.0               1.0.6-4
ii  libc6                    2.13-38+deb7u8
ii  libcomerr2               1.42.5-1.1+deb7u1
ii  libdb5.1                 5.1.29-5
ii  libgssapi-krb5-2         1.10.1+dfsg-5+deb7u3
ii  libk5crypto3             1.10.1+dfsg-5+deb7u3
ii  libkrb5-3                1.10.1+dfsg-5+deb7u3
ii  libmagic1                5.11-2+deb7u8
ii  libonig2                 5.9.1-1
ii  libqdbm14                1.8.78-2
ii  libssl1.0.0              1.0.1e-2+deb7u16
ii  libxml2                  2.8.0+dfsg1-7+wheezy4
ii  mime-support             3.52-1+deb7u1
ii  php5-cli                 5.6.7-1~dotdeb.2
ii  php5-common [php5-json]  5.6.7-1~dotdeb.2
ii  tzdata                   2015b-0wheezy1
ii  ucf                      3.0025+nmu3
ii  zlib1g                   1:1.2.7.dfsg-13

Versions of packages php5-fpm suggests:
ii  php-pear  5.6.7-1~dotdeb.2

-- no debconf information

-- debsums errors found:
debsums: changed file /usr/lib/php5/sessionclean (from php5-common package)

--- End Message ---
--- Begin Message ---
Version: 5.6.26+dfsg-1+rm

Dear submitter,

as the package php5 has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see https://bugs.debian.org/841781

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmas...@ftp-master.debian.org.

Debian distribution maintenance software
pp.
Scott Kitterman (the ftpmaster behind the curtain)

--- End Message ---

Reply via email to