Your message dated Sat, 5 Aug 2017 20:39:45 +0200
with message-id <20170805183944.7wh2yrnqm3jrs...@mikejones.breakpoint.cc>
and subject line Re: Bug#870777: casync: Please migrate to openssl1.1 in Buster
has caused the Debian Bug report #870777,
regarding casync: Please migrate to openssl1.1 in Buster
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
870777: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=870777
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: casync
Version: 2-1
Severity: important
Tags: sid buster
User: pkg-openssl-de...@lists.alioth.debian.org
Usertags: openssl-1.1-trans

Please migrate to libssl-dev in the Buster cycle.

Sebastian

--- End Message ---
--- Begin Message ---
On 2017-08-05 13:52:57 [-0400], Felipe Sateler wrote:
> However, you did not explain what actual problem do we have here.
> Binaries are being built with openssl 1.1 and will continue to do so.
> At most I see a minor issue here, in a (soon to be) superfluous
> alternative. I don't see why this is important.

I had some memories about the policy saying that depends must list valid
package names but this seems not to be the case. 
So let me close that bug and you can drop that depends once you see it fit.

Sebastian

--- End Message ---

Reply via email to