Your message dated Tue, 08 Aug 2017 23:21:23 +0000
with message-id <e1dfdor-000hti...@fasolo.debian.org>
and subject line Bug#871437: fixed in snappy 1.1.6-3
has caused the Debian Bug report #871437,
regarding Please ship a .pc file in the libsnappy-dev package
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
871437: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=871437
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libsnappy-dev
Version: 1.1.6-2
Severity: wishlist

Hi,

Please ship a .pc file in the libsnappy-dev package.

It looks like snappy 1.1.6 ships both an autotools and CMake build
system, but the Debian package now uses the CMake build system, which
doesn't support installing a .pc file. However, there is an upstream
pull request to re-add .pc support to the CMake build system:
https://github.com/google/snappy/pull/51.

Thanks!

-- System Information:
Debian Release: buster/sid
  APT prefers unstable-debug
  APT policy: (500, 'unstable-debug'), (500, 'unstable'), (500, 'stable'), (1, 
'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 4.11.0-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), 
LANGUAGE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libsnappy-dev depends on:
ii  libsnappy1v5  1.1.6-2

libsnappy-dev recommends no packages.

libsnappy-dev suggests no packages.

-- no debconf information

-- 
Robert Edmonds
edmo...@debian.org

--- End Message ---
--- Begin Message ---
Source: snappy
Source-Version: 1.1.6-3

We believe that the bug you reported is fixed in the latest version of
snappy, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 871...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Laszlo Boszormenyi (GCS) <g...@debian.org> (supplier of updated snappy package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Tue, 08 Aug 2017 11:06:59 +0000
Source: snappy
Binary: libsnappy-dev libsnappy1v5
Architecture: source amd64
Version: 1.1.6-3
Distribution: unstable
Urgency: medium
Maintainer: Laszlo Boszormenyi (GCS) <g...@debian.org>
Changed-By: Laszlo Boszormenyi (GCS) <g...@debian.org>
Description:
 libsnappy-dev - fast compression/decompression library (development files)
 libsnappy1v5 - fast compression/decompression library
Closes: 871437
Changes:
 snappy (1.1.6-3) unstable; urgency=medium
 .
   [ Niclas Rosenvik ]
   * Readd pkgconfig support (closes: #871437).
Checksums-Sha1:
 73c74777d652678b31aae3e55ed3199c3726f2b7 1785 snappy_1.1.6-3.dsc
 76efd78bf804458d5485e931003e41213f98199a 5232 snappy_1.1.6-3.debian.tar.xz
 5f7c925044a9c74a81c9c6d3810d0662903a2c7d 64266 libsnappy-dev_1.1.6-3_amd64.deb
 2e50414400e169a09da5bf26d7144e06d0b4895b 86128 
libsnappy1v5-dbgsym_1.1.6-3_amd64.deb
 a701e4f2709891ee73ee28ca607917abc0821ec8 51820 libsnappy1v5_1.1.6-3_amd64.deb
 24aef430e07ee6368cf91ead2bf669b9d6061c43 7589 snappy_1.1.6-3_amd64.buildinfo
Checksums-Sha256:
 180a5ae54850ffb1043022b7e755933f891e3906b8fe6fa6b9defd0ffa1ba403 1785 
snappy_1.1.6-3.dsc
 3a8ae6003c4b5e5a387bb90d3b3d9e56f7c1b77fa13555561ba3268573b7ead1 5232 
snappy_1.1.6-3.debian.tar.xz
 59f2094d21848d67e12cb60ab4dd44947176676a6ec9f394b1ece5d44f686fd6 64266 
libsnappy-dev_1.1.6-3_amd64.deb
 7aeddf2036ffecca986a08f89a97dfc5e3ad5192fd650ec1f22c0f3608430207 86128 
libsnappy1v5-dbgsym_1.1.6-3_amd64.deb
 df4678b67669ba4db3aa2e7d11973b8f68192798fc0e26ebcabd15cf53431485 51820 
libsnappy1v5_1.1.6-3_amd64.deb
 bafe63e9117cf18c5d6f0d769f219a38c08e5a6aead7d8ff6688ba2e28051dd4 7589 
snappy_1.1.6-3_amd64.buildinfo
Files:
 12e9e97c7156b51abd479c55f2b6eab8 1785 libs extra snappy_1.1.6-3.dsc
 4eb25243ab2d58626fe291f638c12307 5232 libs extra snappy_1.1.6-3.debian.tar.xz
 ddd8ba3b87170e54d74c9047a6e724c3 64266 libdevel extra 
libsnappy-dev_1.1.6-3_amd64.deb
 7ccb09dc4ae5889ee6b1e0f787c78228 86128 debug extra 
libsnappy1v5-dbgsym_1.1.6-3_amd64.deb
 deb01ac2fec815fddbbe04ed774634f3 51820 libs extra 
libsnappy1v5_1.1.6-3_amd64.deb
 f23199487ea40e23346c3c01b1dd613f 7589 libs extra snappy_1.1.6-3_amd64.buildinfo

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCAAdFiEEfYh9yLp7u6e4NeO63OMQ54ZMyL8FAlmKPusACgkQ3OMQ54ZM
yL8OwA/8DyXDzmlQw4tLzdyBJ74gx3GrRhyu31Ml0Ho3TMcmHOHYRbB/dL4N8iR9
H9pp0CZ7zG4+bPOHEzmRfbQKPwSbqSmZks8SDXLHqOWJ+tAfmuAVapRpatZYVxgf
QG5LW3MDyyleu0yLWRzWCk6aPMDHrqUieBCk25+4xRU3kZJfer0YDpM6nU0VqsFP
DxxeXi7D5YzGHzc7WNoTXJScgKDWPKJ1AXBWZT2On7MSNpFt/xkyJs8QrDg/6x09
7Ykj150qwFX/93c66QOY9keETJxOMzajCfkzBOHr7gtcwyynD/4xAiN0lc0xbkcl
8iXfBsj/UOYpMYVjgRLyVOggOCixNIQhEYTFvMuoJkQgOHi2ECHDhCSEJ7uI0D4A
JO8nqqe3xb2D9ooiANTNk7kfSqtzdt3LRf1lpDuyyBPVnZb2ErbwlzqbwzBJewh1
HHsYTZtkUoiPgK6PLHdYSXGV4KBuQLqcoiH5EmRVCKvCwTFXLl/4vwzMsn6aA8cv
quWUlUBMALfImWRus9XixFpq4vii+qQq8wPdFV5sF0dzbn3mQOas6lQ4M3md/EBZ
CFR1hqaFe/hRFbnIskfjB5F3cCMYmhXTan66QCJVl5gEZ6pZyQxohvVq0f9qB4YQ
R0x3a6XygXdjBatwTifs9Ga/coDs2Nst4WNAkFSHgDINqhGyua8=
=EIv5
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to