Your message dated Wed, 09 Aug 2017 12:53:49 +0000
with message-id <e1dfquf-0007fx...@fasolo.debian.org>
and subject line Bug#823953: fixed in inkscape 0.92.2-1
has caused the Debian Bug report #823953,
regarding inkscape: PDF+Latex export completely broken
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
823953: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=823953
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: inkscape
Version: 0.91-5~bpo8+1
Severity: normal

Dear Maintainer,

in inkscape 0.91, PDF+Latex export creates a  multipage pdf where every
element/line of the svg appears on a different pdf page, thus rendering this
functionality completely useless.
This used to work fine in version 0.48.

see also the according launchbad bug report:
https://bugs.launchpad.net/ubuntu/+bug/1417470

Cheers,
Daniel



-- System Information:
Debian Release: 8.4
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages inkscape depends on:
ii  gconf-service          3.2.6-3
ii  libaspell15            0.60.7~20110707-1.3
ii  libatk1.0-0            2.14.0-1
ii  libatkmm-1.6-1         2.22.7-2.1
ii  libc6                  2.19-18+deb8u4
ii  libcairo2              1.14.0-2.1+deb8u1
ii  libcairomm-1.0-1       1.10.0-1.1
ii  libexif12              0.6.21-2
ii  libfontconfig1         2.11.0-6.3
ii  libfreetype6           2.5.2-3+deb8u1
ii  libgc1c2               1:7.2d-6.4
ii  libgcc1                1:4.9.2-10
ii  libgconf-2-4           3.2.6-3
ii  libgdk-pixbuf2.0-0     2.31.1-2+deb8u4
ii  libglib2.0-0           2.42.1-1+b1
ii  libglibmm-2.4-1c2a     2.42.0-1
ii  libgnomevfs2-0         1:2.24.4-6+b1
ii  libgomp1               4.9.2-10
ii  libgsl0ldbl            1.16+dfsg-2
ii  libgtk2.0-0            2.24.25-3+deb8u1
ii  libgtkmm-2.4-1c2a      1:2.24.4-1.1
ii  libgtkspell0           2.0.16-1.1
ii  libjpeg62-turbo        1:1.3.1-12
ii  liblcms2-2             2.6-3+b3
ii  libmagick++-6.q16-5    8:6.8.9.9-5+deb8u1
ii  libmagickcore-6.q16-2  8:6.8.9.9-5+deb8u1
ii  libmagickwand-6.q16-2  8:6.8.9.9-5+deb8u1
ii  libpango-1.0-0         1.36.8-3
ii  libpangocairo-1.0-0    1.36.8-3
ii  libpangoft2-1.0-0      1.36.8-3
ii  libpangomm-1.4-1       2.34.0-1.1
ii  libpng12-0             1.2.50-2+deb8u2
ii  libpoppler-glib8       0.26.5-2+deb8u1
ii  libpoppler46           0.26.5-2+deb8u1
ii  libpopt0               1.16-10
ii  librevenge-0.0-0       0.0.1-3
ii  libsigc++-2.0-0c2a     2.4.0-1
ii  libstdc++6             4.9.2-10
ii  libwpg-0.3-3           0.3.0-3
ii  libx11-6               2:1.6.2-3
ii  libxml2                2.9.1+dfsg1-5+deb8u1
ii  libxslt1.1             1.1.28-2+b2
pn  python:any             <none>
ii  zlib1g                 1:1.2.8.dfsg-2+b1

Versions of packages inkscape recommends:
ii  aspell                0.60.7~20110707-1.3
ii  imagemagick           8:6.8.9.9-5+deb8u1
ii  libgnomevfs2-extra    1:2.24.4-6+b1
ii  libimage-magick-perl  8:6.8.9.9-5+deb8u1
ii  libwmf-bin            0.2.8.4-10.3+deb8u1
ii  pstoedit              3.62-2+b1
ii  python-lxml           3.4.0-1
ii  python-numpy          1:1.8.2-2
ii  transfig              1:3.2.5.e-4

Versions of packages inkscape suggests:
pn  dia | dia-gnome      <none>
pn  libsvg-perl          <none>
pn  libxml-xql-perl      <none>
pn  python-uniconvertor  <none>
ii  ruby                 1:2.1.5+deb8u2

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: inkscape
Source-Version: 0.92.2-1

We believe that the bug you reported is fixed in the latest version of
inkscape, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 823...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Mattia Rizzolo <mat...@debian.org> (supplier of updated inkscape package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Wed, 09 Aug 2017 11:36:38 +0200
Source: inkscape
Binary: inkscape
Architecture: source
Version: 0.92.2-1
Distribution: unstable
Urgency: medium
Maintainer: Debian Multimedia Maintainers 
<pkg-multimedia-maintain...@lists.alioth.debian.org>
Changed-By: Mattia Rizzolo <mat...@debian.org>
Description:
 inkscape   - vector-based drawing program
Closes: 823953
Changes:
 inkscape (0.92.2-1) unstable; urgency=medium
 .
   * New upstream version 0.92.2.
     http://wiki.inkscape.org/wiki/index.php/Release_notes/0.92.2
     + Fix PDF+TeX output for text inside groups with clip/mask.
       Closes: #823953; LP: #1417470
   * Update the upstream signing keys.
   * Bump Standards-Version to 4.0.1, no changes needed.
Checksums-Sha1:
 5eb4608729efbde95b494a4a1f248b8df3692afd 2863 inkscape_0.92.2-1.dsc
 c620d7aac594a0f839f2f7840d57e26f00991d16 31224100 inkscape_0.92.2.orig.tar.bz2
 f4be647e723aa616ea97b0835ba82d5999be983c 181 inkscape_0.92.2.orig.tar.bz2.asc
 a9e581ba1948fbf2b13a2a0ea6fc74c1391f1b93 27528 inkscape_0.92.2-1.debian.tar.xz
 0ef64c117095504564534e9f4c02e0448fc87df3 15605 
inkscape_0.92.2-1_amd64.buildinfo
Checksums-Sha256:
 8616fc974e34fa4b88f440002b11775dff58838c744bf955ee32e21e3f73ddd9 2863 
inkscape_0.92.2-1.dsc
 a628d0e04c254e9840947e6d866974f92c68ae31631a38b94d9b65e5cd84cfd3 31224100 
inkscape_0.92.2.orig.tar.bz2
 0dbb7309fcdd6574d04a0a669084c219c1f1b57c74750fe5cb2d4cb2dca8f0d4 181 
inkscape_0.92.2.orig.tar.bz2.asc
 77d00b87700536240447994983cb5380683d5d1547426b99a5c68385e96c8ed8 27528 
inkscape_0.92.2-1.debian.tar.xz
 df84a9f39fa54ed89d93819b5686d4439a38a68855b9c1503ba4856fab63ee35 15605 
inkscape_0.92.2-1_amd64.buildinfo
Files:
 7875ce6cca4657ddb5ee94a3a3f14d76 2863 graphics optional inkscape_0.92.2-1.dsc
 6f6bcbd0237ecd064460315465467b04 31224100 graphics optional 
inkscape_0.92.2.orig.tar.bz2
 024677f156da44898bd96c130125d801 181 graphics optional 
inkscape_0.92.2.orig.tar.bz2.asc
 a776a2644f4571015cba4af9e6b300d5 27528 graphics optional 
inkscape_0.92.2-1.debian.tar.xz
 16381620a0f7d99149dadb1feddf452a 15605 graphics optional 
inkscape_0.92.2-1_amd64.buildinfo

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEi3hoeGwz5cZMTQpICBa54Yx2K60FAlmK/j0ACgkQCBa54Yx2
K62gfhAAgkreZhmn4O0VrYZKdCtJQJwUoNuQYpFwCtZw03JeFe6XjuqXR6eFvJed
f25xMKxQezHP2EhpX3HlPf9TWUyVMcAG0RlwpSn4lwQhcNV2bBdHEVVmToPpa9+o
Ke54eR2pxPiCvjkKEkhd2i4KAUp1RM/GTopMiiIw6Wb298GCcBsXRNYfjBuTWubk
ibuoeBSqaPShECB0TAFj2tUiO0CH8o+KECyzXkiDAbt/xYGesjwcPHLlP2Tn2z5O
6vmoix/KjQ/ZfDDY3U0IRtIJOZrk63AImeWX+jQr6adQZoWsUJJ647xNDwP1V9g7
MQR9CmrOgDAaUM07wB/G1ckTOMtLJSyLAtdHrct7eMhpaI/K595Ba5bkEXaQGE97
e1k2nMCZxqa5jD9fTKRPPlLC8chE4hLLv05VM5/J8ZWu9bCrwgji1FNkaeX2i4rz
JZ+VV/clWnsc/gWmgJY+Fl6biPOKXZtw3GpMSuRHBpZrQ/mfvNAY7xLDJX3FdlK4
hHk3gR0JZXOt7ETkU5tmycoTApz6b7Vx7UIvqtL/q5vz14dsgnS1AOzbcBaltD25
IUUKm8VXzBcXm9yfx8NV6qLjQ19I+ES8o4fZQgmRfxRgw5rbM43DbqhjjVIrOOe+
ShjFk9voQ3PezR04R0/nfuZPcL6iBdJw/SIaPCalOqIWR622BQE=
=qrXp
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to