Your message dated Fri, 11 Aug 2017 23:32:39 +0200
with message-id <20170811213239.smnzuczehmcai...@laboissiere.net>
and subject line Re: Bug#431747: emacs-goodies-el: please add bst-mode.el
has caused the Debian Bug report #431747,
regarding emacs-goodies-el: please add bst-mode.el
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
431747: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=431747
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: emacs-goodies-el
Version: 26.11-1
Severity: wishlist

Please add Jakub Narebski's bst-mode.el [1] intended for BiBTeX style
(*.bst) files.

1. http://www.emacswiki.org/cgi-bin/wiki/bst-mode.el

Thanks,

Rafael

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.18-3-686
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages emacs-goodies-el depends on:
ii  bash                          3.1dfsg-6  The GNU Bourne Again SHell
ii  emacs21 [emacsen]             21.4a+1-5  The GNU Emacs editor
ii  xemacs21-mule [emacsen]       21.4.20-1  highly customizable text editor --
ii  xemacs21-nomule [emacsen]     21.4.20-1  highly customizable text editor --

Versions of packages emacs-goodies-el recommends:
pn  dict                          <none>     (no description available)
ii  perl-doc                      5.8.8-6.1  Perl documentation
ii  wget                          1.10.2-2   retrieves files from the web

-- no debconf information



--- End Message ---
--- Begin Message ---
* Rafael Laboissiere <raf...@laboissiere.net> [2013-12-27 15:02]:

* Peter S Galbraith <p...@debian.org> [2010-04-04 16:51]:

Given that .bst files are supported in Emacs23 by bibtex-style.el, should we cancel this request?

(Sorry to be way behind on this; I had suggested a few minors fixes to the author over a year and never got a reply, and I got very busy thereafter.)

Sorry for taking so long to reply, I have completely overseen your message. Yes, cancel my request, since bibtex-style.el should be used instead of bst-mode.el.

I am hereby closing this bug report. I took again a very long time to react, but better late than never.

Rafael

--- End Message ---

Reply via email to