Your message dated Sat, 10 Feb 2018 05:21:41 +0000
with message-id <e1eknbz-00063x...@fasolo.debian.org>
and subject line Bug#880651: fixed in psycopg2 2.7.4-1
has caused the Debian Bug report #880651,
regarding python-psycopg2: kindly provide new upstream 2.7.3.2 (PG 10 / SCRAM 
support)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
880651: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=880651
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: python-psycopg2
Version: 2.7.3-1
Severity: wishlist
Tags: upstream

May I kindly ask for an updated package ?

Upstream 2.7.3.2 is released to work with the PG10 client library which
enables things like SCRAM and multiple hosts in connection string.

Thanks,
Karsten

-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'stable-updates'), (500, 'unstable'), 
(500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 4.13.0-1-686-pae (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8), 
LANGUAGE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages python-psycopg2 depends on:
ii  libc6   2.24-17
ii  libpq5  10.0-1+b1
ii  python  2.7.14-1

Versions of packages python-psycopg2 recommends:
ii  python-egenix-mxdatetime  3.2.9-1

Versions of packages python-psycopg2 suggests:
ii  python-psycopg2-doc  2.7.3-1

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: psycopg2
Source-Version: 2.7.4-1

We believe that the bug you reported is fixed in the latest version of
psycopg2, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 880...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Scott Kitterman <sc...@kitterman.com> (supplier of updated psycopg2 package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Fri, 09 Feb 2018 23:39:00 -0500
Source: psycopg2
Binary: python-psycopg2 python-psycopg2-dbg python3-psycopg2 
python3-psycopg2-dbg python-psycopg2-doc
Architecture: source amd64 all
Version: 2.7.4-1
Distribution: unstable
Urgency: medium
Maintainer: Debian Python Modules Team 
<python-modules-t...@lists.alioth.debian.org>
Changed-By: Scott Kitterman <sc...@kitterman.com>
Description:
 python-psycopg2 - Python module for PostgreSQL
 python-psycopg2-dbg - Python module for PostgreSQL (debug extension)
 python-psycopg2-doc - Python module for PostgreSQL (documentation package)
 python3-psycopg2 - Python 3 module for PostgreSQL
 python3-psycopg2-dbg - Python 3 module for PostgreSQL (debug extension)
Closes: 880651
Changes:
 psycopg2 (2.7.4-1) unstable; urgency=medium
 .
   * New upstream release (Closes: #880651)
     - Drop d/p/0002-Make-dbapi_extension.py-compatible-with-Sphinx-1.6.patch,
       incorporated upstream
   * Drop extra priority from -dbg packages
   * Update debian/watch to use secure URI
   * Clean up trailing whitespace in d/control and d/changelog
   * Bump standards-version to 4.1.3 without further change
Checksums-Sha1:
 7958e480515c5962c49cb8382e025c56e88d8bc3 2492 psycopg2_2.7.4-1.dsc
 d030339fdde7c99f81593d8933cb712aa72ab6c2 425331 psycopg2_2.7.4.orig.tar.gz
 7c2c665d94ccabfe0a1eb7d82b4a8cc8eb225c18 14039 psycopg2_2.7.4-1.diff.gz
 44e7f27edef65c23671b9db7ed08acfbe1064855 9162 psycopg2_2.7.4-1_amd64.buildinfo
 4738500df20aa2eb979ec3fffea1be5f3a208be6 384388 
python-psycopg2-dbg_2.7.4-1_amd64.deb
 88ba2f1f59819b0aafe3adfa21f9d23c85503603 281608 
python-psycopg2-doc_2.7.4-1_all.deb
 ba8193533e73cd044230f8feb8e42f320fc43438 177016 
python-psycopg2_2.7.4-1_amd64.deb
 682554333fb588d22fd272ad50ccc616827e4c36 464840 
python3-psycopg2-dbg_2.7.4-1_amd64.deb
 420072e495907de98b7033f8754069fcce7e7a74 174020 
python3-psycopg2_2.7.4-1_amd64.deb
Checksums-Sha256:
 b739dbdc47cc00316c954e2106a0f3413e1698d4f3d8d06a92a5a9c0611e55db 2492 
psycopg2_2.7.4-1.dsc
 8bf51191d60f6987482ef0cfe8511bbf4877a5aa7f313d7b488b53189cf26209 425331 
psycopg2_2.7.4.orig.tar.gz
 af41c4a3b5b81f48913fadbe99844646b34101606be0cc0dec6f2318d9e0383c 14039 
psycopg2_2.7.4-1.diff.gz
 3681f3f25a5f81d81d625f052c4dd345b5143e8e5a7ba74fe56515929b5dfc39 9162 
psycopg2_2.7.4-1_amd64.buildinfo
 6b0421e801f7a50309eb559950ed779fb578004033032a696a88d9da5cb796e4 384388 
python-psycopg2-dbg_2.7.4-1_amd64.deb
 a98c83a18c91ca8b8b2dd782c65f1cc422d7e85520368116ff8da6b0c8869f47 281608 
python-psycopg2-doc_2.7.4-1_all.deb
 365dae5e2d5947e704ba80af8c86c7774296db27f0c9476a46f9b36b5da4cd72 177016 
python-psycopg2_2.7.4-1_amd64.deb
 f35ac2d0269d43106cf08cabd7e0217c8e1ae0c138f0b576c37ea48450fe8b7c 464840 
python3-psycopg2-dbg_2.7.4-1_amd64.deb
 36ae0886d9e70c8c508af05848296857c84e8c176008123c75a8609cd1b52402 174020 
python3-psycopg2_2.7.4-1_amd64.deb
Files:
 12417610afbbb6dfbffce95c6d9585c1 2492 python optional psycopg2_2.7.4-1.dsc
 70fc57072e084565a42689d416cf2c5c 425331 python optional 
psycopg2_2.7.4.orig.tar.gz
 67a7cd9ac6ded196d3669482699437f0 14039 python optional psycopg2_2.7.4-1.diff.gz
 6536df29d9775a6ae5618a2e4fe2acb9 9162 python optional 
psycopg2_2.7.4-1_amd64.buildinfo
 a34d5870d985de64bce24aea3fdf68ae 384388 debug optional 
python-psycopg2-dbg_2.7.4-1_amd64.deb
 4679c3f3caa1999d1399d5c72b0cf652 281608 doc optional 
python-psycopg2-doc_2.7.4-1_all.deb
 b38ad4b4c2d2f5b95254ac4ffc2e2ba2 177016 python optional 
python-psycopg2_2.7.4-1_amd64.deb
 b23d856f6122ab6ea9ae5db297ac0ca7 464840 debug optional 
python3-psycopg2-dbg_2.7.4-1_amd64.deb
 8aa1e2244a6ae6d8b3ed91798a7feb23 174020 python optional 
python3-psycopg2_2.7.4-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJafnyBAAoJEHjX3vua1Zrx8LsQAL5xMmSi+3RXkipV6ZldDZme
93LQp/Ew+Md2bqS1jng5P6aJcYRKkiUQWcQTIXokYIl2pcHFXBrj1Rgb9/jKNSS8
KbEANuMFI68N/6VepCfRKI4P3MYGiLtce7wUOEVA6d6PNAbbpSfx4hWq5KcYZjU8
2DmrEOX5hhmye4WsIj4X/BhZMKJ+ZBibsnMi/St7b5GI1yfknLJy74Z2bwQSV/EP
hX7Y7hBGeBn09Wx+OVpSgBXV9wM6sMSuDIF7iMsLYYshu+mMEPEWFNqWo4h81vlv
y3GFJoCviV+vbMoF1JZxzA3k4+0KEH4F13hl6/DOGKfkRHz/Jd7+3ujckonn2Y4B
tbl4sPjICVP+q1fjMlOLz81OYdbFdUkX7A9Q2Q7eVNZhDuvGOvj+6xXqTA/eAei5
ifEwNF2bT4uCrOKFllNBwSMURyEjkqyMYGCqOmgKqG9GUBwZSelBve6oBsVulrUA
WRSIXzebi9f76djYH6tEXuZS0If/C9jzFsvPEpB9CwcQ58AWCjaRMM/G2yPBsl9D
9l0++sobhTYSlB0fjqRVDoSVGT5RggAtuSiMeId1HDAnyrteN5rl4G5pUpJ893WM
XpFFvT6TnH/d7bPj3Ci2MfTNzxKpVzTJOR2CCJiUUJfuI0MAUEPV9QNNxCo5ZacX
iwXJYY8HLJjRux6m7Lsf
=ABVE
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to