Your message dated Mon, 12 Feb 2018 13:02:13 +0000
with message-id <>
and subject line Re: Bug#888472: closed by Gianfranco Costamagna 
<> (Bug#888472: fixed in xchat 2.8.8-12)
has caused the Debian Bug report #888472,
regarding Please switch to gktspell
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Source: xchat
Version: 2.8.8-11
Severity: normal


xchat it is the last user of libsexy. Last upstream release of libsexy
is 2007 and I guess it's time to RM it.

Could you please switch to gtkspell instead of libsexy?

Kind regards,

Laurent Bigonville

-- System Information:
Debian Release: buster/sid
  APT prefers unstable-debug
  APT policy: (500, 'unstable-debug'), (500, 'unstable'), (1, 
'experimental-debug'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.14.0-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_BE.UTF-8, LC_CTYPE=fr_BE.UTF-8 (charmap=UTF-8), 
LANGUAGE=fr_BE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: SELinux: enabled - Mode: Permissive - Policy name: refpolicy

--- End Message ---
--- Begin Message ---
Version: 2.8.8-13

On Sat, 27 Jan 2018 at 15:36:10 +0100, Laurent Bigonville wrote:
> Thanks for fixing this, but I think you need to pass --enable-spell=gtkspell
> to the configure. Otherwise xchat will use the embedded version of libsexy
> and I'm not sure that's what we want.

This was done in -13. Re-closing the bug.


--- End Message ---

Reply via email to