Your message dated Mon, 12 Feb 2018 19:54:33 +0100
with message-id <20180212185433.ga22...@msg.df7cb.de>
and subject line Re: Bug#750558: pgadmin3 does support ssh jumps, but does not 
support ssh-agent
has caused the Debian Bug report #750558,
regarding pgadmin3 does support ssh jumps, but does not support ssh-agent 
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
750558: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=750558
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: pgadmin3
Version: 1.18.1-3
Severity: wishlist
Tags: upstream

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?
   * What exactly did you do (or not do) that was effective (or
     ineffective)?
   * What was the outcome of this action?
   * What outcome did you expect instead?

*** End of the template - remove these template lines ***


-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.14-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages pgadmin3 depends on:
ii  libc6           2.18-7
ii  libgcc1         1:4.9.0-5
ii  libkrb5-3       1.12.1+dfsg-1
ii  libpq5          9.3.4-1+b1
ii  libssl1.0.0     1.0.1g-4
ii  libstdc++6      4.9.0-5
ii  libwxbase3.0-0  3.0.0-4
ii  libwxgtk3.0-0   3.0.0-4
ii  libxml2         2.9.1+dfsg1-3
ii  libxslt1.1      1.1.28-2
ii  pgadmin3-data   1.18.1-3
ii  zlib1g          1:1.2.8.dfsg-1

Versions of packages pgadmin3 recommends:
pn  pgagent                                    <none>
ii  postgresql-client-9.3 [postgresql-client]  9.3.4-1+b1

Versions of packages pgadmin3 suggests:
ii  postgresql-contrib  9.3+155

-- no debconf information

--- End Message ---
--- Begin Message ---
Re: bmorel 2014-06-04 <20140604132753.9893.88746.reportbug@D2SI-P07-2.D2SI>
> Package: pgadmin3
> Version: 1.18.1-3
> Severity: wishlist
> Tags: upstream

pgadmin3 isn't developed anymore upstream, so I'm closing this
wishlist bug now.

Christoph

--- End Message ---

Reply via email to