Your message dated Tue, 13 Feb 2018 06:06:30 +0000
with message-id <>
and subject line Bug#888790: Removed package(s) from unstable
has caused the Debian Bug report #539046,
regarding Should use XDG_PUBLICSHARE_DIR instead of ~/Shared Files
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: gshare
Version: 0.94-8
Severity: minor

xdg-user-dirs provides a directory for shared files. If available,
gshare should use that directory instead of ~/Shared Files.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (350, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gshare depends on:
ii  avahi-daemon                  0.6.25-1   Avahi mDNS/DNS-SD daemon
ii  gconf2                        2.26.2-3   GNOME configuration database syste
ii  libavahi1.0-cil               0.6.19-4   CLI bindings for Avahi
ii  libgconf2.0-cil               2.24.1-4   CLI binding for GConf 2.24
ii  libglade2.0-cil               2.12.9-1   CLI binding for the Glade librarie
ii  libglib2.0-cil                2.12.9-1   CLI binding for the GLib utility l
ii  libgnome2.24-cil              2.24.1-4   CLI binding for GNOME 2.24
ii  libgtk2.0-cil                 2.12.9-1   CLI binding for the GTK+ toolkit 2
ii  libmono-corlib2.0-cil         2.4+dfsg-6 Mono core library (for CLI 2.0)
ii  libmono-posix2.0-cil          2.4+dfsg-6 Mono.Posix library (for CLI 2.0)
ii  libmono-system2.0-cil         2.4+dfsg-6 Mono System libraries (for CLI 2.0
ii  libndesk-dbus-glib1.0-cil     0.4.1-2    CLI implementation of D-Bus (GLib 
ii  libndesk-dbus1.0-cil          0.6.0-2    CLI implementation of D-Bus
ii  mono-runtime                  2.4+dfsg-6 Mono runtime

gshare recommends no packages.

gshare suggests no packages.

-- no debconf information

Julian Andres Klode  - Free Software Developer
   Debian Developer  - Contributing Member of SPI
   Ubuntu Member     - Fellow of FSFE

Website:   XMPP:
Debian:  SPI:
Ubuntu:  FSFE:

Attachment: signature.asc
Description: Digital signature

--- End Message ---
--- Begin Message ---
Version: 0.94-14+rm

Dear submitter,

as the package gshare has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see

The version of this package that was in Debian prior to this removal
can still be found using

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing

Debian distribution maintenance software
Scott Kitterman (the ftpmaster behind the curtain)

--- End Message ---

Reply via email to