Your message dated Wed, 14 Feb 2018 08:49:35 +0300
with message-id <2518568d-9a73-2ac5-a56a-6964843f0...@ya.ru>
and subject line Re: Bug#890319: telegram-desktop: please package telegram 
upstream v1.2.8
has caused the Debian Bug report #890319,
regarding telegram-desktop: please package telegram upstream v1.2.8
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
890319: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890319
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: telegram-desktop
Version: 1.2.6-2
Severity: wishlist

Dear Maintainer,

Please package new upstream v1.2.8

https://github.com/telegramdesktop/tdesktop/releases/tag/v1.2.8


-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (900, 'testing'), (500, 'unstable-debug'), (500,
'testing-debug'), (1, 'experimental-debug'), (1, 'experimental'), (1,
'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.14.0-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_IN.UTF-8, LC_CTYPE=en_IN.UTF-8 (charmap=UTF-8)
(ignored: LC_ALL set to en_IN.UTF-8), LANGUAGE=en_IN.UTF-8
(charmap=UTF-8) (ignored: LC_ALL set to en_IN.UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages telegram-desktop depends on:
ii  libavcodec57                     7:3.4.1-1+b2
ii  libavformat57                    7:3.4.1-1+b2
ii  libavutil55                      7:3.4.1-1+b2
ii  libc6                            2.26-6
ii  libgcc1                          1:7.2.0-19
ii  libglib2.0-0                     2.54.3-2
ii  libminizip1                      1.1-8+b1
ii  libopenal1                       1:1.18.2-2
ii  libqt5core5a [qtbase-abi-5-9-2]  5.9.2+dfsg-9
ii  libqt5dbus5                      5.9.2+dfsg-9
ii  libqt5gui5                       5.9.2+dfsg-9
ii  libqt5network5                   5.9.2+dfsg-9
ii  libqt5widgets5                   5.9.2+dfsg-9
ii  libssl1.1                        1.1.0g-2
ii  libstdc++6                       7.2.0-19
ii  libswresample2                   7:3.4.1-1+b2
ii  libswscale4                      7:3.4.1-1+b2
ii  libtgvoip1.0                     1.0~git20170704.445433f-4
ii  libx11-6                         2:1.6.4-3
ii  qt5-image-formats-plugins        5.9.2-2
ii  zlib1g                           1:1.2.8.dfsg-5

Versions of packages telegram-desktop recommends:
ii  libappindicator3-1  0.4.92-5

telegram-desktop suggests no packages.

-- no debconf information

-- 
          Regards,
          Shirish Agarwal  शिरीष अग्रवाल
  My quotes in this email licensed under CC 3.0
http://creativecommons.org/licenses/by-nc/3.0/
http://flossexperiences.wordpress.com
EB80 462B 08E1 A0DE A73A  2C2F 9F3D C7A4 E1C4 D2D8

--- End Message ---
--- Begin Message ---
Control: tag -1 wontfix

Hi,

13.02.2018 15:07, shirish शिरीष пишет:
> Please package new upstream v1.2.8
> 
> https://github.com/telegramdesktop/tdesktop/releases/tag/v1.2.8

Sorry, this is pre-release version and so it won't be packaged. The
latest stable version available on desktop.telegram.org is v1.2.6.

--- End Message ---

Reply via email to