Your message dated Thu, 15 Feb 2018 01:13:06 +0100
with message-id <20180215001306.GA10961@fama>
and subject line Re: mcabber: please update the package to the latest release
has caused the Debian Bug report #838176,
regarding mcabber: please update the package to the latest release
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
838176: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=838176
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: mcabber
Version: 0.10.2-1
Severity: wishlist

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?
   * What exactly did you do (or not do) that was effective (or
     ineffective)?
   * What was the outcome of this action?
   * What outcome did you expect instead?

*** End of the template - remove these template lines ***

Current version of mcabber is 1.0.2 but we still have 0.10 in debian,
so some new features and fixes are missing.

I'd like to help to package a newer release though I'm not a DD or anything 
lile that.
I've already built the latest version using debian tools and offered a help
to you in April via a private email. Also I noticed the previous maintainer
of the packages because hadn't received any response from you.

I will go NMU way if I won't receive any response here.

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (500, 'testing'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 4.6.0-1-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages mcabber depends on:
ii  libaspell15      0.60.7~20110707-3+b1
ii  libassuan0       2.4.3-1
ii  libc6            2.23-5
ii  libglib2.0-0     2.49.6-1
ii  libgpg-error0    1.24-1
ii  libgpgme11       1.6.0-3
ii  libidn11         1.33-1
ii  libloudmouth1-0  1.5.3-1
ii  libncursesw5     6.0+20160625-1
ii  libotr5          4.1.1-2
ii  libtinfo5        6.0+20160625-1

mcabber recommends no packages.

mcabber suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
mcabber 1.1.0 has been uploaded to unstable

--- End Message ---

Reply via email to