Your message dated Mon, 19 Feb 2018 13:48:48 +0300
with message-id <20180219134848.20fa4...@brick.gerasiov.net>
and subject line Re: Processed: Re: Bug#554596: Acknowledgement (does 
duplicates of each presskey)
has caused the Debian Bug report #554596,
regarding xneur conflicts with xvkbd
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
554596: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=554596
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: xvkbd
Version: 3.0-1

I've tested Your package (i wanted to make a script).
But it can't work on my architecture. Each symbol which i ask xvkbd to
enter is entered two times.
for example:

    $ xvkbd  -xsendevent -text 'abcde'        
    xvkbd: Mode_switch not available as a modifier
    xvkbd: although ISO_Level3_Shift is used instead, AltGr may not work 
correctly
    aabbccddee%
    $ aabbccddee


PS: I'm using fluxbox and rxvt-unicode. A few keys were changed by
xmodmap:

$ xmodmap
shift       Shift_L (0x32),  Shift_R (0x3e)
lock        ISO_Next_Group (0x42)
control     Control_L (0x25),  Control_R (0x69)
mod1        Alt_L (0x40),  Meta_L (0xcd)
mod2        Num_Lock (0x4d)
mod3      
mod4        Mode_switch (0x85),  Super_R (0x86),  Super_L (0xce),
Hyper_L (0xcf)
mod5        ISO_Level3_Shift (0x5c),  Mode_switch (0xcb)


I tried to turn off xmodmap. I tried to use xterm instead
rxvt-unicode. It has the same result.

--
... mpd playing: U.D.O. - The Land Of The Midnight Sun

. ''`.                               Dmitry E. Oboukhov
: :’  :   email: un...@debian.org jabber://un...@uvw.ru
`. `~’              GPGKey: 1024D / F8E26537 2006-11-21
  `- 1B23 D4F8 8EC0 D902 0555  E438 AB8C 00CF F8E2 6537

Attachment: signature.asc
Description: Digital signature


--- End Message ---
--- Begin Message ---
Hello Debian,

On Fri, 16 Feb 2018 19:54:07 +0000
"Debian Bug Tracking System" <ow...@bugs.debian.org> wrote:

> Processing commands for cont...@bugs.debian.org:
> 
> > reassign 554596 xneur  
> Bug #554596 [xvkbd] xneur conflicts with xvkbd
> Bug reassigned from package 'xvkbd' to 'xneur'.
> No longer marked as found in versions xvkbd/3.0-1.
> Ignoring request to alter fixed versions of bug #554596 to the same
> values previously set
> > thanks  
> Stopping processing here.
> 

Dmitry, Paul, I believe this issue was fixed in subsequent (since 2009)
releases of xneur.
So I'm closing this bugreport. Feel free to reopen it if problem
persists.


-- 
Best regards,
 Alexander Gerasiov

 Contacts:
 e-mail: g...@cs.msu.su  WWW: http://gerasiov.net  TG/Skype: gerasiov
 PGP fingerprint: 04B5 9D90 DF7C C2AB CD49  BAEA CA87 E9E8 2AAC 33F1

Attachment: pgpZFOzWG2qs_.pgp
Description: OpenPGP digital signature


--- End Message ---

Reply via email to