Your message dated Fri, 2 Mar 2018 23:14:03 +0200
with message-id 
<CAJD6ACqvVBFW85wNf3U61XNg+8FxGBczkjFPuzq=s7dazek...@mail.gmail.com>
and subject line Re: Bug#887742: dictem: orig tarball changed from 1.0.4-2 to 
1.0.4-3
has caused the Debian Bug report #887742,
regarding dictem: orig tarball changed from 1.0.4-2 to 1.0.4-3
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
887742: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=887742
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: dictem
Version: 1.0.4-4
Severity: important

Ubuntu automatically syncs packages from Debian, but dictem won't sync
because dictem_1.0.4.orig.tar.gz changed after 1.0.4-2.

To fix this, I suggest switching debian/source/format to 3.0 (quilt)
and making sure that you explicitly use the older 1.0.4.orig.tar.gz

I am happy to do an NMU to take care of this if you like.

Thanks,
Jeremy Bicha

--- End Message ---
--- Begin Message ---
The same .orig.tar.gz is used for stable, so we stick to it. Let's
find another solution.

--- End Message ---

Reply via email to